Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: how to disable TLS on pop3 server

  1. #11
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Quote Originally Posted by socate View Post
    Only one...
    I can use Thunderbird to get mail from a pop3 account on my own server without 'Clear Text Login' enabled, it works fine for me using either TLS or SSL.
    Attached Images Attached Images
    Last edited by phoenix; 02-27-2008 at 05:41 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    socate is offline Senior Member
    Join Date
    Dec 2007
    Location
    Romania
    Posts
    50
    Rep Power
    7

    Default

    OK, and if you use Blackbery services? We receive emails direct on mobile usind our mobile company service (they connect to our server via POP3, colect the mails for specific users and after that, they deliver on each person phone). How can I solve this?

    And, in the company everyone use Outlook. An ideea is to search on M1cro$oft for an update - but I don't think they have something like this!

  3. #13
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    It might have helped if you'd mentioned your set-up earlier.

    So what you're saying (if I understand you correctly) is that your mobile provider is collecting mail via pop3 from your Zimbra server and delivering it to your Blackberry devices? If that's the case, surely you should be having this conversation with your mobile provider? I've just given you the details that collecting mail from a Zimbra pop3 account works, I don't know what problem you mobile provider is having.

    If the above isn't your set-up then please feel free to correct it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #14
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Quote Originally Posted by socate View Post
    OK, and if you use Blackbery services? We receive emails direct on mobile usind our mobile company service (they connect to our server via POP3, colect the mails for specific users and after that, they deliver on each person phone). How can I solve this?
    That's the worst solution you could use.

    I bet you're using your carrier's BIS (Blackberry Internet Server). In this server, usernames and passwords are stored in clear text (I read that here on the forum).

    Use it the other way round :
    . get your carrier's to give you an email address (cellnumber@bis.carrier.tld or something like that)
    . add a rule in your Zimbra server to forward your mails to this email address

    I've setup this several time for customers (either with Zimbra or not), it works flawlessly.

    Quote Originally Posted by phoenix View Post
    I've just given you the details that collecting mail from a Zimbra pop3 account works, I don't know what problem you mobile provider is having.
    BIS is only capable of clear text login 8-(

  5. #15
    socate is offline Senior Member
    Join Date
    Dec 2007
    Location
    Romania
    Posts
    50
    Rep Power
    7

    Default

    Unfortunatley it's trough! Our Mobile provider collect the e-mail from our ZCS server! I try to discuss with them, but they not support TLS. To create another mail...no reason; the solution works fine now as is it. I use at this moment 10.4.10 - and all Postfix settings are OK - but all this time I test 10.5.2 to see what settings I need to do to disable TLS and change settings. I try now to force ZCS 10.5.2 to use the same postfix from 10.4.10 (2.2.9) but I don't know where I need to specify this settings in ZCS config file. Any ideea?

    I make these tests on OpenSuSe and Ubuntu!

  6. #16
    socate is offline Senior Member
    Join Date
    Dec 2007
    Location
    Romania
    Posts
    50
    Rep Power
    7

    Default

    Hi all,

    I think I find the sollution! What we need to do for POP3 access:

    Step 1) Disable "Imap and Pop proxy" Services.
    Step 2) In "Global settings" section Check only "Enable POP3 service" and "Enable SSL for POP3 service"
    Step 3) Open Terminal and log on as zimbra user: su zimbra (or sudo su zimbra - for Ubuntu users)
    verify if all ZCS services are started (zmcontrol status)...if everything it's OK go to the next step. Otherwise solve the issues.
    Step 4) write this command:

    zmprov -l ms mail.yourdomain.com zimbraPop3BindPort 110 zimbraPop3SSLBindPort 995 zimbraPop3ProxyBindPort 7110 zimbraPop3SSLProxyBindPort 7995 zimbraImapBindPort 143 zimbraImapSSLBindPort 993 zimbraImapProxyBindPort 7143 zimbraImapSSLProxyBindPort 7993

    Replace mail.yourdomain.com with your FQDN

    Step 5) Stop Zimbra: zmcontrol stop
    Step 6) Start Zimbra: zmcontrol start
    Step 7) Verify Zimbra: zmcontrol status

    Step 8) Go in Outlook and in advanced settingns change Incoming mail connection from 110 to 995 by checking the SSL option.

    I hope will work on all who have this TLS issue.
    I wait feedback!
    PS: if work please an admin to set this topic Sticky!

  7. #17
    socate is offline Senior Member
    Join Date
    Dec 2007
    Location
    Romania
    Posts
    50
    Rep Power
    7

    Default

    PS: and work also for Blackberry in SSl connection

  8. #18
    sridharsagi is offline Intermediate Member
    Join Date
    May 2010
    Posts
    23
    Rep Power
    5

    Default

    Hi,

    I am not able to find configuration my zimbra with (SMTP Auth)

    if its a sendmail, you just have to enable sasl authd and build the sendmail.cf file from sendmail.mc.

    The zimbra is very easy to install and configure. As its has simple .install script which take care of every thing.

    But here i not able to find the option on how should i configure zimbra for SMTP AUTH.

    zmprov command show the SMTP aUTH ENABLED but when i try to send a mail with option "My server requires authentication" checked in outlook or outlookexpress or thunderbrd.

    it say you server done not support SMTP AUTH

    If any one has already done this please provide the link to help pages

  9. #19
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Quote Originally Posted by sridharsagi View Post
    Hi,

    I am not able to find configuration my zimbra with (SMTP Auth)

    if its a sendmail, you just have to enable sasl authd and build the sendmail.cf file from sendmail.mc.

    The zimbra is very easy to install and configure. As its has simple .install script which take care of every thing.

    But here i not able to find the option on how should i configure zimbra for SMTP AUTH.

    zmprov command show the SMTP aUTH ENABLED but when i try to send a mail with option "My server requires authentication" checked in outlook or outlookexpress or thunderbrd.
    As is mentioned in several threads in these forums, you should use Port 587 as the correct submission port for your email clients and that port is configured to require authentication.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •