Results 1 to 5 of 5

Thread: [SOLVED] IM on 5.0

  1. #1
    fernandoflorez is offline Project Contributor
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    8

    Default [SOLVED] IM on 5.0

    Hello guys,

    I've turned on the IM feature, restarted the server, etc. and it doesn't seem to be working.

    I add a new friend and he doesn't appear on my list.

    Do i need smth extra?

    Thanks,

  2. #2
    fernandoflorez is offline Project Contributor
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    8

    Default

    isn't xmpp supposed to listen to port 5222? if i'm correct then it's not running.

    Any hint on where can i take a look?

    Thanks,

  3. #3
    fernandoflorez is offline Project Contributor
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    8

    Default

    Here is the fix:

    No IM after upgrade to 5.0 GA

    How can i mark this thread as solved?

    Thanks!

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    Quote Originally Posted by __proto__ View Post
    How can i mark this thread as solved?
    Look in the Tread Tools drop down list at the top of the thread.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    fernandoflorez is offline Project Contributor
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    8

    Default

    Thank you very much!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 5.0 GA and Debian 4
    By Dirk in forum Installation
    Replies: 12
    Last Post: 06-19-2008, 08:07 AM
  2. Replies: 19
    Last Post: 03-10-2008, 09:54 PM
  3. Outlook 2007 Beta Overview
    By GregA in forum Zimbra Connector for Outlook
    Replies: 19
    Last Post: 03-03-2008, 04:24 PM
  4. ZCS 5.0 FOSS is Released!!!
    By jholder in forum Announcements
    Replies: 1
    Last Post: 12-21-2007, 12:21 PM
  5. Apple's J2SE 5.0 Release 4
    By demtracker in forum Installation
    Replies: 1
    Last Post: 04-19-2006, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •