Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Error opening admin panel

  1. #11
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    What language do you have your browser set to? Can you try with en-us set as your primary/first language?

  2. #12
    diego_rubio is offline Junior Member
    Join Date
    Sep 2005
    Posts
    7
    Rep Power
    9

    Default It Works !!!!

    I simply changed the language of my firefox, set English as my first language, and it now WORKS great !!

    Thank you all for your help.


  3. #13
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Great. We'll get this fixed in an upcoming release.

  4. #14
    mailman.33's Avatar
    mailman.33 is offline Loyal Member
    Join Date
    Jun 2010
    Location
    India
    Posts
    82
    Rep Power
    5

    Exclamation Hi Kevin

    Kevin,

    Apologies if this thread is the wrong place for my post (i see it is already resolved), But I get a Javascript error on one of my client's browser while accessing his Admin GUI. His normal Ajax client works perfectly. The user agent is Firefox 4.0 This is the error.

    --------
    Message: 'AjxMsg' is undefined Line: 1937 Char: 1 Code: 0 URI: https://domain.com:7071/zimbraAdmin/...v=100616204431 Message: 'DwtEvent' is undefined
    --------

    What could be wrong? .. Message: 'AjxMsg' is undefined and Message: 'DwtEvent' is undefined ..

    I won't be able to advice him to install firebug or webdeveloper to troubleshoot it, if you have any details, please get back.

    Further details, we run ZCS 6.0.7 and he has tried it in IE7, Firefox.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't open admin panel
    By Vanildo in forum Installation
    Replies: 37
    Last Post: 11-12-2008, 08:22 AM
  2. messed up, can't access admin panel
    By kamina in forum Installation
    Replies: 1
    Last Post: 05-12-2006, 08:13 AM
  3. Installation succeeds, but admin panel not working...
    By Svartalf in forum Installation
    Replies: 5
    Last Post: 02-07-2006, 05:57 PM
  4. Admin Panel add domain finish button broken
    By tomicles in forum Developers
    Replies: 2
    Last Post: 10-08-2005, 10:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •