Results 1 to 2 of 2

Thread: Installation fails on Centos 5 64bit & Zimbra 64 Bit

  1. #1
    frankb is offline Intermediate Member
    Join Date
    Sep 2007
    Posts
    18
    Rep Power
    7

    Default Installation fails on Centos 5 64bit & Zimbra 64 Bit

    Hello

    Attempting to install Zimbra zcs-4.5.9_GA_1454.RHEL5_64.tgz onto a Centos 5 64Bit fully up to date operating system. All related applications have been installed as well. Below is my error log, I am not really sure exactly how to read it. Sorry had to attach the error log as a txt file because the website kept on saying I had to many references to images. I have no references to images?#?!


    Any help would be greatly appreciated.

    Thanks
    Frank
    Attached Files Attached Files

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    This error would indicate you don't have any DNS A or MX records point to your server:

    Code:
    DNS ERROR resolving MX for mail.website.com
    It is suggested that the domain name have an MX record configured in DNS
    checking isEnabled zimbra-mta
    zimbra-mta is enabled
    	MX: mail.website.com 69.217.101.238
    
    	Interface: 192.168.0.52
    	Interface: 127.0.0.1
    
    
    DNS ERROR - none of the MX records for website.com
    resolve to this host
    It is suggested that the MX record resolve to this host
    You need to set-up a local DNS server to install Zimbra correctly.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 10-04-2007, 03:20 PM
  2. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  3. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM
  4. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM
  5. Zimbra MTA and CentOS VPS on OpenVZ
    By czaveri in forum Installation
    Replies: 2
    Last Post: 03-20-2006, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •