Results 1 to 5 of 5

Thread: Test Zimbra Server can't receive mail

  1. #1
    jwillert is offline New Member
    Join Date
    Nov 2007
    Posts
    3
    Rep Power
    7

    Default Test Zimbra Server can't receive mail

    I just set up a internal only test Zimbra server. All I want to do is be able to send/receive e-mail between Zimbra and our main e-mail server (Firstclass). I can send to Firstclass without a problem, but I can't receive. The e-mail never even makes it to the Zimbra server. Do I need an internal MX record for Zimbra, even though it's on the same domain as Firstclass? Or am I way off base here? What do I need to do? Thanks.

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Welcome to the forums,

    Make an internal dns mx record.

    Split DNS - Zimbra :: Wik
    In order to handle address resolution for both internal and external hosts, you'll need to configure a split DNS configuration. A split DNS is a configuration where queries from inside the firewall are directed to a DNS server located inside the firewall, which is authoritative for those internal addresses. This DNS server will return the "inside" addresses of other servers on the local network, and will forward any requests for "outside" addresses to the main DNS server. You can configure this by setting up the A and MX records for the internal zone within a DNS server running on the ZCS server. This will cause the local hostnames to resolve to the correct internal addresses.
    Though I gather you won't need the bind setup in this article, as you appear to have your own dns already, there's also: /blog/archives/2007/06/making_zimbra_bind_work_together_1.html
    As well as: Incoming Mail Problems - Zimbra :: Wiki
    Last edited by mmorse; 11-15-2007 at 09:54 AM.

  3. #3
    jwillert is offline New Member
    Join Date
    Nov 2007
    Posts
    3
    Rep Power
    7

    Default

    Never mind, read your reply too fast...I will try that.

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    btw-if you refresh this page I explained further

  5. #5
    jwillert is offline New Member
    Join Date
    Nov 2007
    Posts
    3
    Rep Power
    7

    Default

    Thanks. We have a split DNS setup. I think I just need the internal MX record for Zimbra so Firstclass knows where to send the e-mail. As soon as I am able to try it, I will let you know

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •