Results 1 to 2 of 2

Thread: Multi Server Install NE4.5.9 on Ubuntu 6.06 dapper Server

  1. #1
    zlex is offline Member
    Join Date
    Nov 2006
    Posts
    13
    Rep Power
    8

    Default Multi Server Install NE4.5.9 on Ubuntu 6.06 dapper Server

    Hello together,

    we use zimbra gpl 4.0.3 since 1 year in our productiv enviroment on debian. So because of getting support and more features we want now to migrate to NE 4.5.9 on ubuntu Server 6.06
    Our enviroment:

    2 Server running zimbra LDAP
    1 Server running zimbra Store, logger
    2 Server running zimbra mta

    the install was little tricky but except the second LDAP Server it runs. this is the first Problem. how to setup the replication LDAP. i do not found a solution that works on ubuntu.

    the second is the 'server Status' and the logging information. All that i found in the internet is not simelar to ubuntu 6.06. So in the /etc/syslog.conf i didn't found any entrys in the syslogd.conf to add th -r option discribed in this Forum.

    The third problem is to use the Admin interface to deploy new zimlets or Admin extentions. i get an error. i seems like cracy because the zimlets want to be deployd on all server not only on the store server. but i get failed.

    so is there anyone who can help me?

    when this is fixed all, the next step is how to migrate the 400 Mailboxes on the gpl to the NE edition without setting new passwords. but this is the next step.

    thanks.

    zlex

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,490
    Rep Power
    56

    Default

    I guess you have a trial of Zimbra NE installed on your Ubuntu server? I'd suggest you contact support@zimbra.com and they should be able to help you with the migration.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 11:41 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Ubuntu 6.06 LTS server install problems
    By Kavey1978 in forum Installation
    Replies: 17
    Last Post: 05-30-2007, 01:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •