Results 1 to 6 of 6

Thread: [SOLVED] RHEL4 freezes after starting the services

  1. #1
    gondolin is offline Junior Member
    Join Date
    Nov 2007
    Posts
    5
    Rep Power
    7

    Default [SOLVED] RHEL4 freezes after starting the services

    It's my first installation of Zimbra opensource edition, The installation whent fine, but when the services start the whole machine freezes.
    Searching google or this site don't give a solution.

    I'm using zcs-4.5.9_GA_1454.RHEL4.tgz.

    Thank you

  2. #2
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    that's like saying 'my car just stopped'. any clues for us to go on? in particular OS and memory. when you say it freezes when you start services, do you mean when you reboot and the box is starting system services, or when the installer starts the zimbra processes? can you still ping?

  3. #3
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Welcome to the forums,

    How much RAM do you have?
    Could you post some system logfiles or/and Zimbra logfiles?: /docs/ne/latest/administration_guide/9_Monitoring.12.1.html#1075561
    Last edited by mmorse; 11-03-2007 at 08:51 AM. Reason: link fix

  4. #4
    gondolin is offline Junior Member
    Join Date
    Nov 2007
    Posts
    5
    Rep Power
    7

    Default

    As said RedHat Enterpise 4 on a Dell Poweredge with 1GB mem the server freezes when the installer start the services, no ping / ssh only the led of shift button blinks, the same when i reboot the server
    Log are going to follow.

  5. #5
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    holy crap something going spectacularly wrong with your rhel4 then.. anything in the system logs just before it crashes? obvious suspect would be dodgy memory - often this will show a variety of odd errors in /var/log/messages shortly before crash. it might be if you have other stuff running on the box that the memory is being so exhausted its hitting a kernel bug (unlikely on rhel4) - make sure you have sufficient swap space setup. reduce your memory usage of mysql and tomcat - 1gb is only half what zimbra is setup to use as default.

  6. #6
    gondolin is offline Junior Member
    Join Date
    Nov 2007
    Posts
    5
    Rep Power
    7

    Default

    Its working now, Because the proc is 64bit capable i have now installed RHEL 64bit with the Zimbra 64bit version also.
    Everything came up fine.

    Thank you all for the help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postfix stopped
    By riegersteve in forum Administrators
    Replies: 1
    Last Post: 05-15-2007, 03:25 PM
  2. Services stops running
    By Acrux in forum Administrators
    Replies: 5
    Last Post: 10-06-2006, 07:38 AM
  3. RHEL4 services not starting
    By reza225 in forum Installation
    Replies: 3
    Last Post: 09-01-2006, 03:35 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. Zimbra on Debian?
    By omry_y in forum Installation
    Replies: 25
    Last Post: 11-04-2005, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •