Results 1 to 5 of 5

Thread: Web Interface not working

  1. #1
    El Honcho is offline New Member
    Join Date
    Oct 2007
    Posts
    4
    Rep Power
    7

    Default Web Interface not working <solved>

    Hi,

    Iīm using RC1 on Ubuntu 6.10 and the webinterface stopped working. I tried https and http connections. It worked last week an I created a few new users to test the system, but as I tried to connect to the system again this week, nothing happened.

    netstat -a | grep 7071

    returned nothing


    lsof | grep TCP | grep 70

    amavisd 4015 zimbra 7u IPv4 8257 TCP localhost.localdomain:10024 (listen)
    amavisd 4016 zimbra 7u IPv4 8257 TCP localhost.localdomain:10024 (listen)
    clamd 4083 zimbra 5u IPv4 8479 TCP *:3310 (listen)
    httpd 4115 zimbra 3u IPv6 8509 TCP *:7780 (listen)
    httpd 4126 zimbra 3u IPv6 8509 TCP *:7780 (listen)
    httpd 4127 zimbra 3u IPv6 8509 TCP *:7780 (listen)
    httpd 4128 zimbra 3u IPv6 8509 TCP *:7780 (listen)
    httpd 4129 zimbra 3u IPv6 8509 TCP *:7780 (listen)
    httpd 4130 zimbra 3u IPv6 8509 TCP *:7780 (listen)
    master 4211 root 11u IPv4 8730 TCP *:smtp (listen)
    master 4211 root 15u IPv4 8734 TCP *:ssmtp (listen)
    master 4211 root 102u IPv4 8848 TCP localhost.localdomain:10025 (listen)


    zmcontrol status

    antispam running
    antivirus running
    ldap running
    logger running
    mta running
    snmp running
    spell running
    stats stopped

    Would be nice if somebody could help me
    Last edited by El Honcho; 10-29-2007 at 05:17 AM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Disable ipv6 on the Zimbra server and any firewall and/or SElinux that may be running. You should try a connection to port 80 or 443 depending on how you've got your Web UI set-up, see if you get any response from the server. Also have a look in the logs to see if there's any errors.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    El Honcho is offline New Member
    Join Date
    Oct 2007
    Posts
    4
    Rep Power
    7

    Default

    Ok, I disabled IPv6 and firewalls, looked through the log files. Found nothing.

    Trying to connect to port 80, 443 or 7071, all return "The page cannot be displayed"

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by El Honcho View Post
    Trying to connect to port 80, 443 or 7071, all return "The page cannot be displayed"
    Then I would guess Tomcat isn't running. What changed on your server between last week and when you tried to connect this week? What does it say in the catalina.out log?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    El Honcho is offline New Member
    Join Date
    Oct 2007
    Posts
    4
    Rep Power
    7

    Default

    I thought Tomcat isnīt used in Zimbra 5?

    Ok, apache wasnīt running, donīt know why, reinstalled it and I can finally access the web-interface again. Thanks for the help.
    Last edited by El Honcho; 10-29-2007 at 08:03 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error with sending email from web interface
    By Max Ma in forum Administrators
    Replies: 3
    Last Post: 07-26-2007, 10:44 PM
  2. users can't reply to emails through web interface
    By dallsop in forum Administrators
    Replies: 1
    Last Post: 02-18-2007, 12:07 PM
  3. About web interface
    By Fabio in forum Developers
    Replies: 4
    Last Post: 09-20-2006, 12:10 AM
  4. Date Received Is Incorrect in Web Interface
    By wowzimbra in forum Administrators
    Replies: 6
    Last Post: 05-18-2006, 03:08 AM
  5. Web interface
    By kama_k in forum Administrators
    Replies: 3
    Last Post: 10-06-2005, 10:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •