Results 1 to 4 of 4

Thread: zmapachectl is not running

  1. #1
    wennie is offline Starter Member
    Join Date
    Oct 2007
    Posts
    1
    Rep Power
    7

    Default zmapachectl is not running

    Hi all,

    I'm a beginner to Zimbra. I am using FC4 32 bit with selinux disabled, ever since I install Zimbra-4.5.7 I cannot run SNMP and spell and since 4.5.8 was release I i have tried to upgrade from 4.5.7 to 4.5.8 and it was a success. With the new system SNMP is working but still spell is not working, below are are error when I try to restart the service:

    Syntax error on line 232 of /opt/zimbra/conf/httpd.conf:
    Cannot load /opt/zimbra/httpd-2.0.54/modules/libphp5.so into server: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.6' not found (required by /opt/zimbra/aspell-0.60.3/lib/libaspell.so.15)

    As I check the directory /usr/lib/ I call see the following libstdc:
    /usr/lib/libstdc++-2-libc6.1-1-2.9.0.so
    /usr/lib/libstdc++-libc6.2-2.so.3
    /usr/lib/libstdc++.so.6
    /usr/lib/libstdc++-3-libc6.2-2-2.10.0.so
    /usr/lib/libstdc++.so.5
    /usr/lib/libstdc++.so.6.0.4
    /usr/lib/libstdc++-libc6.1-1.so.2
    /usr/lib/libstdc++.so.5.0.7

    Can anybody help me to solve this problem?

    thanks,
    wennie

  2. #2
    xcoi is offline Active Member
    Join Date
    Nov 2007
    Posts
    28
    Rep Power
    7

    Default Me too

    /opt/zimbra/httpd-2.0.54/bin/httpd: error while loading shared libraries: libdb-4.3.so: cannot open shared object file: No such file or directory

    zimbra@zimbra:~$ zmcontrol status

    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Stopped
    zmapachectl is not running
    stats Running
    --
    I'm using Zimbra on Ubuntu 7.10 Server.

    Please help me, thanks!

  3. #3
    mydoki is offline Starter Member
    Join Date
    Feb 2010
    Posts
    1
    Rep Power
    5

    Default zmapachectl

    check for SELinux.. disable it

  4. #4
    jribeiro84 is offline New Member
    Join Date
    Oct 2009
    Posts
    4
    Rep Power
    5

    Default Erro Spell Apache nao carrega

    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    memcached Running
    mta Running
    snmp Running
    spell Stopped
    zmapachectl is not running
    stats Running

    zmapachectl start
    Starting apache...(20014)Internal error: Error retrieving pid file /opt/zimbra/log/httpd.pid

    Iniciado o zimbra com zmcontrol start
    removido httpd.pid e executado comandozmapachectl start

    zmcontrol status
    Host blabla.com
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    memcached Running
    mta Running
    snmp Running
    spell Running
    stats Running


LinkBacks (?)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. tomcat not running / postfix/postqueue errors
    By seravitae in forum Installation
    Replies: 7
    Last Post: 03-10-2007, 08:18 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •