Results 1 to 7 of 7

Thread: https://<IP>:7071 not working

  1. #1
    smoorthy is offline Junior Member
    Join Date
    Aug 2007
    Posts
    9
    Rep Power
    7

    Default https://<IP>:7071 not working

    I have installed the
    Zimbra version:
    Release 4.5.7_GA_1319.RHEL5_20070914191615 RHEL5 NETWORK edition on
    OS version:
    RHEL 5

    1. I can able to browse users mail access "http://(IP_address) but not able to browse the adminUI console "https://IP_address:7071
    2. But if I am using "https://localhost:7071" its working fine.

    Firewall and SELinux are disabled.

    Please give me a solution for this.

    Thanks,

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Anything in the logs?

    Can you telnet to port 7071 from another machine?

  3. #3
    randall is offline Advanced Member
    Join Date
    Jun 2007
    Location
    Philippines
    Posts
    193
    Rep Power
    7

    Default

    This is actually the same problem I having in my 4.5.7 test. I have all the configuration exactly similar to 4.5.6. NATed btw.

    In 4.5.6, I have no problem accessing the https port 7071, but in 4.5.7, it won't let me in.... duh...

    I've been trying to find a work around here, before I complete go to 4.5.7 or maybe, 4.5.8 will be a better option?

  4. #4
    smoorthy is offline Junior Member
    Join Date
    Aug 2007
    Posts
    9
    Rep Power
    7

    Default hi

    jholder,
    NOT able to telnetting...,

    I got the error message.
    telnet: connect to address : Connection refused
    telnet: Unable to connect to remote host: Connection refused

  5. #5
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Run the following on the server.

    su - root
    lsof | grep TCP
    and
    netstat -a | grep 7071

    and look to see what's being bound.

  6. #6
    fjimenez21 is offline Active Member
    Join Date
    Oct 2007
    Location
    Lima-Peru
    Posts
    34
    Rep Power
    0

    Default

    Hi Smmorthy:
    I have similar problem with this port, but I enabled firewall and edit in /etc/sysconfig/iptables where I found instructions in wiki reference firewalls guide with zimbra Firewall Configuration - ZimbraWiki, and dont forget your hostnames in /etc/hosts where localhost and IP (FQDN) should register it.

  7. #7
    smoorthy is offline Junior Member
    Join Date
    Aug 2007
    Posts
    9
    Rep Power
    7

    Default hi

    Jholder,

    [root@blrlsem ~]# lsof | grep TCP | grep 70
    clamd 462 zimbra 5u IPv4 153470 TCP *:dyna-access (LISTEN)
    amavisd 470 zimbra 7u IPv4 153256 TCP localhost.localdomain:10024 (LISTEN)
    master 984 root 11u IPv4 154070 TCP *:smtp (LISTEN)
    hpiod 2570 root 0u IPv4 7286 TCP localhost.localdomain:2208 (LISTEN)
    java 10789 zimbra 55u IPv6 170172 TCP *:7047 (LISTEN)
    java 32618 zimbra 52u IPv6 153233 TCP *:7071 (LISTEN)
    java 32618 zimbra 146u IPv6 153270 TCP localhost.localdomain:36903->localhost.localdomain:7306 (ESTABLISHED)
    java 32618 zimbra 159u IPv6 153443 TCP *:7035 (LISTEN)


    netstat -a | grep 7071 OUTPUT:
    ========================
    tcp 0 0 *:7071 *:* LISTEN

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 11:41 AM
  2. Ubuntu VServer logger not working
    By cshepherd in forum Installation
    Replies: 12
    Last Post: 11-14-2006, 03:33 AM
  3. Replies: 5
    Last Post: 10-19-2006, 02:25 AM
  4. Zimbra stoped working overnight
    By vlskip in forum Installation
    Replies: 32
    Last Post: 03-07-2006, 01:52 PM
  5. HTTPS Is Working, HTTP Not Working
    By uh-nu-bu in forum Installation
    Replies: 12
    Last Post: 11-09-2005, 06:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •