Hi,

I have installed Zimbra on Linux Fedora server, but when I am starting the server, the postfix and spell service doesn't get started. From fuctionality point of view, postfix is most critical. The error I am getting is as below:


Starting mta...FAILED
/opt/zimbra/postfix-2.2.9/sbin/postalias: /usr/lib/mysql/libmysqlclient.so.15: no version information available (required by /opt/zimbra/postfix-2.2.9/sbin/postalias)
/opt/zimbra/postfix-2.2.9/sbin/postconf: /usr/lib/mysql/libmysqlclient.so.15: no version information available (required by /opt/zimbra/postfix-2.2.9/sbin/postconf)
/opt/zimbra/postfix-2.2.9/sbin/postconf: /usr/lib/mysql/libmysqlclient.so.15: no version information available (required by /opt/zimbra/postfix-2.2.9/sbin/postconf)
/opt/zimbra/postfix-2.2.9/sbin/postconf: /usr/lib/mysql/libmysqlclient.so.15: no version information available (required by /opt/zimbra/postfix-2.2.9/sbin/postconf)
/opt/zimbra/postfix-2.2.9/sbin/postconf: /usr/lib/mysql/libmysqlclient.so.15: no version information available (required by /opt/zimbra/postfix-2.2.9/sbin/postconf)
/opt/zimbra/postfix-2.2.9/sbin/postconf: /usr/lib/mysql/libmysqlclient.so.15: no version information available (required by /opt/zimbra/postfix-2.2.9/sbin/postconf)
/opt/zimbra/postfix-2.2.9/sbin/postconf: /usr/lib/mysql/libmysqlclient.so.15: no version information available (required by /opt/zimbra/postfix-2.2.9/sbin/postconf)
/opt/zimbra/postfix-2.2.9/sbin/postconf: /usr/lib/mysql/libmysqlclient.so.15: no version information available (required by /opt/zimbra/postfix-2.2.9/sbin/postconf)
/opt/zimbra/postfix-2.2.9/sbin/postconf: /usr/lib/mysql/libmysqlclient.so.15: no version information available (required by /opt/zimbra/postfix-2.2.9/sbin/postconf)
/opt/zimbra/postfix-2.2.9/sbin/postconf: /usr/lib/mysql/libmysqlclient.so.15: no version information available (required by /opt/zimbra/postfix-2.2.9/sbin/postconf)
/opt/zimbra/postfix-2.2.9/sbin/postconf: /usr/lib/mysql/libmysqlclient.so.15: no version information available (required by /opt/zimbra/postfix-2.2.9/sbin/postconf)
/opt/zimbra/postfix-2.2.9/sbin/postconf: /usr/lib/mysql/libmysqlclient.so.15: no version information available (required by /opt/zimbra/postfix-2.2.9/sbin/postconf)
/opt/zimbra/postfix-2.2.9/sbin/postconf: /usr/lib/mysql/libmysqlclient.so.15: no version information available (required by /opt/zimbra/postfix-2.2.9/sbin/postconf)
postsuper: fatal: scan_dir_push: open directory defer: Permission denied
postfix failed to start

Please help

Thanks in advance

Ankit