Results 1 to 4 of 4

Thread: [SOLVED] Upgrade 3.0.1 > 4.5.7 Possible?

  1. #1
    jimbo is offline Special Member
    Join Date
    Nov 2005
    Posts
    108
    Rep Power
    9

    Default [SOLVED] Upgrade 3.0.1 > 4.5.7 Possible?

    Hi all,

    I've got a client who is looking to upgrade from 3.0.1-GA... is it possible to upgrade to the latest? Or is there an intermediary upgrade to perform first?

    Thanks

  2. #2
    cmcbride is offline Intermediate Member
    Join Date
    Aug 2007
    Posts
    19
    Rep Power
    7

    Default

    I dont know for sure. The readme for 4.5.7 indicates that you have to be running at least 4.5.2. So you might go to the previous versions and see if you can find the readmes for those and work your way backwards. It's probably going to be a multistep upgrade.

  3. #3
    jimbo is offline Special Member
    Join Date
    Nov 2005
    Posts
    108
    Rep Power
    9

    Default

    Solved.

    Upgrading to 4.0.1 and then to 4.5.7 worked.

    I don't know if going straight to 4.5.7 would have worked but doing it in steps seemed to work fine.

    Thanks for the response

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    -marking as solved since your upgrade went ok
    (one less thread for my personal 'follow up on their progress' -check status- tag)
    Last edited by mmorse; 10-01-2007 at 12:27 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Etch upgrade 4.5.6 to 4.5.7 problem.
    By jml75 in forum Installation
    Replies: 2
    Last Post: 09-28-2007, 05:20 PM
  2. [SOLVED] Missing emails after upgrade to 4.5.7
    By Nutz in forum Installation
    Replies: 2
    Last Post: 09-25-2007, 08:35 AM
  3. zmdbintegrityreport errors after 4.5.7 upgrade
    By jdell in forum Administrators
    Replies: 1
    Last Post: 09-24-2007, 09:53 AM
  4. dspam broke after 4.5.7 upgrade?
    By Krishopper in forum Administrators
    Replies: 9
    Last Post: 09-24-2007, 08:07 AM
  5. 3.0.1 GA upgrade problem
    By kollross in forum Administrators
    Replies: 5
    Last Post: 04-04-2006, 10:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •