Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: NETWORK install thinks it is FOSS - why?

  1. #1
    pyite is offline Active Member
    Join Date
    Sep 2007
    Posts
    26
    Rep Power
    7

    Default How to enable Zimbra Mobile?

    I just installed the Network Demo and I'm trying to play with the Mobile calendar sync.

    The documentation says to just go into COS and enabled it - however I do not seem to have this option. What should I try next?

    Thanks,
    Mark

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by pyite View Post
    What should I try next?
    Contact sales@zimbra.com and get a licence with Mobile activated.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    pyite is offline Active Member
    Join Date
    Sep 2007
    Posts
    26
    Rep Power
    7

    Default

    I installed the license from sales, and zmlicense -p gives me this:

    [zimbra@zcs ~]$ zmlicense -p
    AccountsLimit=50
    HierarchicalStorageManagementEnabled=true
    ValidFrom=20070917000000Z
    BackupEnabled=true
    MobileSyncAccountsLimit=50
    ISyncAccountsLimit=50
    ValidUntil=20071119170000Z
    MobileSyncEnabled=true
    InstallType=trial
    MAPIConnectorAccountsLimit=50
    CrossMailboxSearchEnabled=true
    IssuedOn=20070918153925Z


    However, there is still no option in the COS settings. Does this look like it should be working?

    Thanks,
    Mark

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    What does zmcontrol -v show?

  5. #5
    pyite is offline Active Member
    Join Date
    Sep 2007
    Posts
    26
    Rep Power
    7

    Default

    [zimbra@zcs ~]$ zmcontrol -v

    Release 4.5.6_GA_1044.RHEL5_20070706163724 CentOS5{i} NETWORK edition

    Thanks,
    Mark

  6. #6
    pyite is offline Active Member
    Join Date
    Sep 2007
    Posts
    26
    Rep Power
    7

    Default

    OK, I contacted support. Once they saw that I was on Centos instead of Red Hat they told me to get lost.

    So I reinstalled on Red Hat with the same installation file and license, and now I get this - why does it think that it is the FOSS version?

    [zimbra@zcs ~]$ zmcontrol -v


    Release 4.5.6_GA_1044.RHEL5_20070706163724 RHEL5 FOSS edition

    [zimbra@zcs ~]$ zmlicense -p
    AccountsLimit=50
    HierarchicalStorageManagementEnabled=true
    ValidFrom=20070917000000Z
    BackupEnabled=true
    MobileSyncAccountsLimit=50
    ISyncAccountsLimit=50
    ValidUntil=20071119170000Z
    MobileSyncEnabled=true
    InstallType=trial
    MAPIConnectorAccountsLimit=50
    CrossMailboxSearchEnabled=true
    IssuedOn=20070918153925Z

  7. #7
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by pyite View Post
    OK, I contacted support. Once they saw that I was on Centos instead of Red Hat they told me to get lost.

    So I reinstalled on Red Hat with the same installation file and license, and now I get this - why does it think that it is the FOSS version?

    [zimbra@zcs ~]$ zmcontrol -v


    Release 4.5.6_GA_1044.RHEL5_20070706163724 RHEL5 FOSS edition

    [zimbra@zcs ~]$ zmlicense -p
    AccountsLimit=50
    HierarchicalStorageManagementEnabled=true
    ValidFrom=20070917000000Z
    BackupEnabled=true
    MobileSyncAccountsLimit=50
    ISyncAccountsLimit=50
    ValidUntil=20071119170000Z
    MobileSyncEnabled=true
    InstallType=trial
    MAPIConnectorAccountsLimit=50
    CrossMailboxSearchEnabled=true
    IssuedOn=20070918153925Z
    Hi Mark-
    Woah- I read the message and from what I read, we simply said that CentOS wasn't officially supported. I hope that you were joking. . .

    In any case, can you contact sales@zimbra.com and try to get another license? I suspect it has to do with the license file.

  8. #8
    pyite is offline Active Member
    Join Date
    Sep 2007
    Posts
    26
    Rep Power
    7

    Default NETWORK install thinks it is FOSS - why?

    I did a fresh install on Red Hat Enterprise 5 with the license that I received for the 60 day trial.

    One weird thing that happened was that after installation, zmlicense -p didn't think a license was installed. So I installed the license with zmlicense -i

    zmlicense -p seems to show the correct options; however, zmcontrol -v says the following:

    Release 4.5.6_GA_1044.RHEL5_20070706163724 RHEL5 FOSS edition

    How do I fix this problem? I suspect this is part of the reason why I can't get Zimbra Mobile to work - it keeps saying that the accounts are not configured to use Mobile and I don't get the Mobile option in the COS.

    Thanks,
    Mark

  9. #9
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Also, did you get the file from sourceforge, or from here:
    http://www.zimbra.com/products/downloads.html

  10. #10
    pyite is offline Active Member
    Join Date
    Sep 2007
    Posts
    26
    Rep Power
    7

    Default

    Sorry, I perhaps mis-took the combination of "not officially supported" and "try the forums"

    The quote from the salesperson (Russ) is this:

    "If zmlicense shows it as enabled then you are good to go."

    And indeed, zmlicense -p shows MobileSyncEnabled=true

    The error in the log is FF2.0 (Linux)/4.5.6_GA_1044.RHEL5;] sync - HTTP/1.1 403 Account not enabled for ZimbraSync

    This sure seems like a bug in the Zimbra Admin interface if I had to guess. I will send a copy of your suggestion to sales and see what I get.

    Thanks,
    Mark

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 09-27-2007, 11:49 AM
  2. Replies: 4
    Last Post: 07-18-2007, 03:51 PM
  3. Trying to install Zimbra Network Edition on REH 4.4
    By intekular in forum Installation
    Replies: 4
    Last Post: 12-18-2006, 09:51 PM
  4. Replies: 16
    Last Post: 11-29-2006, 10:36 AM
  5. OS X Server 10.4.3 install issues
    By jono in forum Installation
    Replies: 10
    Last Post: 11-22-2005, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •