Results 1 to 2 of 2

Thread: Unable to recieved mails

  1. #1
    neo_perez is offline Starter Member
    Join Date
    Sep 2007
    Posts
    1
    Rep Power
    7

    Default Unable to recieved mails

    I am newbie. I just finished installing zimbra but when i try to create an email and send it, it shows that the message was sent and it also appears on the sent folder. But when i try to check the reciepients email, i dont recieve that email. Im using 2003 windows server as a DNS server. Pls help me on my problem. Thank you in advance.

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Browsing for recent single posters-I found this tacked on the end of:
    /forums/installation/10563-not-receiving-sending-email-2.html

    I assume you mean unable to recieve incoming mail to your zimbra box, and your mention of the sent folder is from your old/other mail account.
    Still having trouble? DNS & MX records are the place to start...

    Incoming Mail Problems - ZimbraWiki

    Are you using a split dns setup? (we need some more data/info on your setup)
    Split DNS - ZimbraWiki
    /blog/archives/2007/06/making_zimbra_bind_work_together_1.html

    See if there's any activity in the mta log: /var/log/zimbra.log
    List of logfiles:/docs/ne/latest/administration_guide/9_Monitoring.12.1.html#1075561

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Migration of Qmail mails to zimbara
    By akhader in forum Migration
    Replies: 5
    Last Post: 05-27-2010, 03:08 AM
  2. Replies: 5
    Last Post: 06-18-2008, 01:50 AM
  3. Not receiving or sending email
    By carnold in forum Installation
    Replies: 11
    Last Post: 08-30-2007, 06:49 AM
  4. "NO APPEND failed" message when migrating mails
    By tkrag@mostlyharmless.dk in forum Administrators
    Replies: 8
    Last Post: 05-18-2007, 06:25 AM
  5. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •