Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: failed to install license

  1. #11
    node_runner is offline Intermediate Member
    Join Date
    Sep 2007
    Posts
    18
    Rep Power
    7

    Default

    ok, I completely removed everything according to the wiki, did a fresh install, and here are the logs from zimbra trying to start up for the first time after a fresh install following the directions.
    Attached Files Attached Files

  2. #12
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    This is why there's supported builds... (yes CentOS essentially = RHEL)
    -you could contact support if you we're running RHEL or one of the other NE builds (as setup help is included in the trial).

    Good so postfix seems to start fine now.

    Now for those tomcat errors:
    Error occurred during initialization of VM
    Could not reserve enough space for object heap
    Could not create the Java virtual machine.

    zmlocalconfig | grep mem

    How much ram do you have in your system?

  3. #13
    node_runner is offline Intermediate Member
    Join Date
    Sep 2007
    Posts
    18
    Rep Power
    7

    Default

    mysql_memory_percent = 62
    tomcat_java_heap_memory_percent = 62

    physically the server has 4GB of memory.

  4. #14
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    You're probably running into this:
    CentOS - UTF-8 - unicode start - ZimbraWiki

    It can really eat up memory and grind your system to a halt.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. enable core? failed install
    By vargadanis in forum Installation
    Replies: 3
    Last Post: 08-28-2007, 12:31 AM
  2. ZCS 4.5.4 install failed on openSUSE 10.2
    By ardiederich in forum Installation
    Replies: 1
    Last Post: 04-17-2007, 09:46 AM
  3. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM
  4. Replies: 16
    Last Post: 11-29-2006, 10:36 AM
  5. Replies: 18
    Last Post: 03-20-2006, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •