Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: [SOLVED] Domains/DNS Setup Questions

  1. #1
    SurrealSystems is offline Active Member
    Join Date
    Aug 2007
    Posts
    28
    Rep Power
    7

    Default [SOLVED] Domains/DNS Setup Questions

    Ok, I installed Zimbra just fine on Ubuntu.

    I have Two domains to install

    however, in Zimbra it shows mail.domain1.com.

    1) Should I add domain1.com as another domain?

    2) Should I make users under @domain1.com or @mail.domain1.com

    3) Will the spam accounts and admin accounts work ok when they are admin@mail.domain1.com? Or should I give them aliases at @domain1.com?

    4) Do I need to create @mail.domain2.com even if I make the users under @domain2.com?

    5) Do I need to create spam accounts for these as well?

    Thanks for helping! Zimbra looks great!

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by SurrealSystems View Post
    Ok, I installed Zimbra just fine on Ubuntu.

    I have Two domains to install

    however, in Zimbra it shows mail.domain1.com.

    1) Should I add domain1.com as another domain?

    2) Should I make users under @domain1.com or @mail.domain1.com

    3) Will the spam accounts and admin accounts work ok when they are admin@mail.domain1.com? Or should I give them aliases at @domain1.com?

    4) Do I need to create @mail.domain2.com even if I make the users under @domain2.com?

    5) Do I need to create spam accounts for these as well?

    Thanks for helping! Zimbra looks great!
    Hi Surreal-
    Welcome to the Zimbra Forums!

    During the installation process, Zimbra will only create one domain: the fully qualified domain name.

    You should create a domain for each of the e-mail domains you will have. For example, if your user's address is going to be john@domain.com, then you need to create a domain.com address.

    Odds are, you will not want them to have a
    john@mail.domain.com address.

    john

  3. #3
    SurrealSystems is offline Active Member
    Join Date
    Aug 2007
    Posts
    28
    Rep Power
    7

    Default

    Thanks for answering. Any ideas on the other questions?


    Also, I just moved the server to get it ready for live use.. now, when it booted up, I tried a zmcontrol status, and it shows me that tomcat didn't start, and zmclamdctl failed too... yet, before I moved it, they all worked fine.

    I also can't seem to get to the admin panel.

    I changed the IP's in the interfaces file (this is running on Ubuntu btw)

    Any help would be greatly appreciated

    I'm trying to get this going to replace a novell server. If this all works well, then I would probably upgrade to the paid version.

  4. #4
    SurrealSystems is offline Active Member
    Join Date
    Aug 2007
    Posts
    28
    Rep Power
    7

    Default

    More troubles..

    I did a complete re-install again, and everything was fine.

    Seems like the Anti-Virus just dies after a little bit.

    In Server Status it shows my Anti-Virus as not working.


    Also, I have over 200 users to migrate from Novell, is there a quick way (other than the migration tool because I can't seem to get that to work) to add a lot of users.. Like, templates would be nice.. but I can't seem to find them anymore.

    Most of the users have the same contact info. I'd rather not type in the address 200 times.

    Thanks again

  5. #5
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Hi Surreal-
    The AV is running. There is a bug in 4.5.6 that displays AV status incorrectly for a short time.

    Also, let's focus on the migration tool. What's not working?

    That's going to be the path of least resistance for you.

  6. #6
    SurrealSystems is offline Active Member
    Join Date
    Aug 2007
    Posts
    28
    Rep Power
    7

    Default

    Well, being that I'm unfamiliar with Novell, I don't know what to put for the conical name and the xml file it requires, things like that.

    I hate Novell.. I know the admin username and passwords for the connector and such.

    Also, i just realized that since I installed the open source edition, there is no way to get blackberry support?

    can I change to the network edition if I feel I need it? (backup users and mail boxes, reinstall etc..)

  7. #7
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    You can upgrade to Network Edition any time you want. Just shoot an e-mail to sales@zimbra.com

    Currently, we provide BB support through a third party. In 5.0, we will support BES nativly.

    john

  8. #8
    SurrealSystems is offline Active Member
    Join Date
    Aug 2007
    Posts
    28
    Rep Power
    7

    Default

    Excellent.. as I was adding users (manually), the boss just came up and asked if his blackberry would work.

    You see, the novell server we're using now isn't working at all, and I am in a Panic to get the new server up and running.

    They don't have lots of money, so I needed something OS to get it working so i can take a better look at my options.

  9. #9
    SurrealSystems is offline Active Member
    Join Date
    Aug 2007
    Posts
    28
    Rep Power
    7

    Default

    How is this solved?
    I'm still having troubles importing from Novell

    and most of my initial questions haven't been answered....

  10. #10
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Because the initial question wan how to create domains when. If you're having import issues with novell, you should search and or post a new thread.
    I'll post answer by answer.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Pre-Install Questions
    By dczanik in forum Installation
    Replies: 1
    Last Post: 06-13-2007, 12:10 PM
  2. RHCS setup
    By Klug in forum Installation
    Replies: 1
    Last Post: 05-29-2007, 12:59 AM
  3. Proxy Setup Questions
    By brianpwolfe in forum Installation
    Replies: 1
    Last Post: 03-28-2007, 12:44 PM
  4. "Home" Installation Questions
    By emanaton in forum Installation
    Replies: 8
    Last Post: 01-15-2007, 06:24 PM
  5. Imminent implementation: Final Questions?
    By russgalleywood in forum Administrators
    Replies: 0
    Last Post: 09-09-2006, 09:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •