Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: [SOLVED] help ! unable to apply configuration on redhat

  1. #11
    wbrant is offline Intermediate Member
    Join Date
    Aug 2007
    Posts
    21
    Rep Power
    8

    Default

    I finally found the zmfixpermission but i still cant get the tomcat webserver to start up
    Host xxx.com
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    tomcat is not running
    mta Running
    snmp Running
    spell Running

  2. #12
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Logs to check:
    /opt/zimbra/tomcat/logs/catalina.out
    /opt/zimbra/log/mailbox.log
    /var/log/zimbra.log

  3. #13
    wbrant is offline Intermediate Member
    Join Date
    Aug 2007
    Posts
    21
    Rep Power
    8

    Default

    I finally got it running the memrory allocation were set badly for tomcat and mysql. they each were set to get 54% or all memory.. I think that is an fairly easy to fix installation bug

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AntiVirus unable to connect to localhost
    By net4home in forum Administrators
    Replies: 15
    Last Post: 07-25-2007, 05:55 PM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •