Hello all
I've been trying to install a multi server installation of Zimbra.
My Servers are: 1 LDAP server, 1 MTA server, 2 mailbox servers.
I can successfully install the LDAP,1st mailbox server and the MTA server, but the 2nd mailbox installation fails. The log file is:
zimbra-store is enabled
Initializing Documents...
COS attribute retrieved for COS default: zimbraFeatureNotebookEnabled=TRUE
*** Running as zimbra user: /opt/zimbra/bin/zmprov mc default zimbraFeatureNotebookEnabled TRUE
*** Running as zimbra user: /opt/zimbra/bin/zmprov mcf zimbraNotebookAccount wiki@xxx.com
*** Running as zimbra user: /opt/zimbra/bin/zmprov in wiki@ xxx.com 'XXXXXXX' /opt/zimbra/wiki/Template Template
Initializing folders
Exception in thread "main" java.lang.NullPointerException
at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.setFolder Permission(WikiUtil.java:297)
at com.zimbra.cs.wiki.WikiUtil.initFolders(WikiUtil.j ava:454)
at com.zimbra.cs.wiki.WikiUtil.initWiki(WikiUtil.java :496)
at com.zimbra.cs.wiki.WikiUtil.initDefaultWiki(WikiUt il.java:459)
at com.zimbra.cs.account.ProvUtil.initNotebook(ProvUt il.java:1206)
at com.zimbra.cs.account.ProvUtil.execute(ProvUtil.ja va:536)
at com.zimbra.cs.account.ProvUtil.main(ProvUtil.java: 1455)
*** Running as zimbra user: /opt/zimbra/bin/zmprov mc default zimbraFeatureNotebookEnabled FALSE
failed to initialize documents...see logfile for details.
*** Running as zimbra user: /opt/zimbra/bin/zmprov mc default zimbraFeatureNotebookEnabled TRUE
Restarting tomcat...
*** Running as zimbra user: /opt/zimbra/bin/tomcat restart
Done
Any idea?
Thank you in advance