Results 1 to 4 of 4

Thread: New Installation - SMTP Error to outside domains

  1. #1
    ldejongh is offline Junior Member
    Join Date
    Aug 2007
    Posts
    8
    Rep Power
    7

    Default New Installation - SMTP Error to outside domains

    Hi all

    I have successfully installed Zimbra on a powerful machine a few hours ago, and it runs without a hitch, except for the fact that I cannot send mail outside of the internal network. I am running RedHat ES 4 with the latest version of Zimbra Open Source.

    Whether sending or receiving email, no mail gets through. The domain as configured by the software is zimbra.transguard.ae. I have forward and reverse entries A/MX records configured in DNS.

    When sending to Hotmail I get:

    <...@hotmail.com>: host mx4.hotmail.com[65.54.244.104] said: 550 Your
    e-mail was rejected for policy reasons on this gateway. Reasons for
    rejection may be related to content such as obscene language, graphics, or
    spam-like characteristics (or) other reputation problems. For sender
    troubleshooting information, please go to MSN Postmaster.
    Please note: if you are an end-user please contact your E-mail/Internet
    Service Provider for assistance. (in reply to MAIL FROM command)

    To Gmail:

    <...@gmail.com>: host gmail-smtp-in.l.google.com[66.249.93.27] said:
    550-5.7.1 [86.98.42.41] The IP you're using to send email is not authorized
    550-5.7.1 to send email directly to our servers. Please use 550 5.7.1 the
    SMTP relay at your service provider instead. b35si1613887ugd (in reply to
    end of DATA command)

    To a domain I own:

    <...@urbanshield.za.net>: host urbanshield.za.net[70.47.119.8] said:
    550-JunkMail rejected - dxb-b125695.alshamil.net.ae (zimbra.transguard.ae)
    550-[86.98.42.41]:34573 is in an RBL, see 550
    Spamhaus - IP Lookup (in reply to RCPT TO
    command)


    When sending mail to the Zimbra server from my mail account I get:

    The following recipient(s) could not be reached:
    ...@zimbra.transguard.ae on 8/8/2007 15:40
    There was a SMTP communication problem with the recipient's email server. Please contact your system administrator.



    I have tried accessing spamhaus.org re the RBL message that was returned, but the site has been inaccessible.

    Any ideas on this issue? If this works we are expecting to do a company-wide rollout, else it's Exchange...

    Regards

    Lloyd De Jongh

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    There are no external DNS records for the domain you list, have a look here or here. I would guess from those responses that you already have a mail server in this domain? If that's the case, you need to check the Split Domain set-up in the wiki and possibly a Split DNS set-up.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    ldejongh is offline Junior Member
    Join Date
    Aug 2007
    Posts
    8
    Rep Power
    7

    Default Thanks for the feedback

    Hi Phoenix

    It seems there was a misunderstanding with myself and the DNS admin (language barrier). I checked those DNs entries, a you suggested, and you were right. It looks like I'll have to take more of an interest in the management of the domain than I was expecting to.

    I am arranging a static external IP for this box, with full forward and reverse entries, A/MX etc.

    Until that's been given to me I can't do much beyond familiarise myself with the package. It's a good one, no doubt there. I'm checking to see if the transguard.ae domain has a mail server assigned to it that I can relay through in the meanwhile.

    One question that has arisen - how to set up HMTL signatures so we can migrate those across for our users? We are investigating this product as an exchange replacement, and it is a good one fromwhat I can see.



    << There are no external DNS records for the domain you list, have a look here or here. I would guess from those responses that you already have a mail server in this domain? If that's the case, you need to check the Split Domain set-up in the wiki and possibly a Split DNS set-up. >>

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    There's no facility for HTML signature at the moment, it's scheduled for the next but one major release of Zimbra and it's this RFE in bugzilla. You can vote on that RFE and add your comments, you'll need to create an account. There is a sort-of workaround by adding a disclaimer or footer to outgoing email, it's this article in the wiki.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. sms zimlet troubleshooting
    By switchnetworks in forum Zimlets
    Replies: 19
    Last Post: 09-09-2009, 04:37 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  4. Replies: 16
    Last Post: 01-05-2006, 09:55 AM
  5. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 09:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •