Results 1 to 2 of 2

Thread: Web Authen IssueAfter Reboot

  1. #1
    PFC-PEDER is offline New Member
    Join Date
    Aug 2007
    Rep Power

    Default Web Authen IssueAfter Reboot

    We are about 45 days into our 60 day trial and everything worked fine til today. I rebooted the server and now nobody can login via the web interface anymore. I can't login as an email user, or as an admin and I have no idea where to look to figure out what the issue is. The web page comes up and I login and get "The username or password is incorrect. Verify that CAPS LOCK is not on, and then retype the current username and password" when I try as a user. I know the username and password are correct and caps lock is not on. It is just not authenticating. I tried rebooting again to see if that helped, but it still is not working.

    LDAP is running:

    root@ubuntubert:/home/peder# ps auxww | grep zimbra | grep slapd
    zimbra 4022 0.0 0.3 25956 4076 ? Ssl 12:38 0:00 /opt/zimbra/openldap/libexec/slapd -l LOCAL0 -4 -u zimbra -h
    ldap:// -f /opt/zimbra/conf/slapd.conf

    root@ubuntubert:/home/peder# su zimbra
    zimbra@ubuntubert:/home/peder$ ldap status
    slapd running pid: 4022

    SASL is running:

    zimbra@ubuntubert:/home/peder$ ps ax | grep sasl
    4841 ? Ss 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    4842 ? S 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    4843 ? S 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    4844 ? S 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    4845 ? S 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    6380 pts/0 S+ 0:00 grep sasl

    I am getting the following in mailbox.log:

    2007-08-06 12:53:04,554 INFO [http-80-Processor99] [ua=ZimbraWebClient - FF2.0 (Win)/undefined;ip=;] SoapEngine - handler exception
    com.zimbra.cs.account.AccountServiceException: authentication failed for
    at com.zimbra.cs.account.AccountServiceException.AUTH _FAILED(
    at com.zimbra.cs.service.account.Auth.handle(Auth.jav a:111)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:168)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:90)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:223)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at ternalDoFilter(
    at Filter(
    at org.apache.catalina.core.StandardWrapperValve.invo ke(
    at org.apache.catalina.core.StandardContextValve.invo ke(
    at org.apache.catalina.core.StandardHostValve.invoke(
    at org.apache.catalina.valves.ErrorReportValve.invoke (
    at org.apache.catalina.core.StandardEngineValve.invok e(
    at org.apache.catalina.valves.AccessLogValve.invoke(A
    at org.apache.catalina.connector.CoyoteAdapter.servic e(
    at org.apache.coyote.http11.Http11Processor.process(H
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt
    at Socket(
    at ead.runIt(
    at org.apache.tomcat.util.threads.ThreadPool$ControlR

    I see that it says "auth failure", but it doesn't really help as to where the failure occurs. Any ideas? Again, this worked fine for probably 40+ days and when I rebooted the server, evidently something didn't come up right and it won't let anybody login for email or admin.


  2. #2
    PFC-PEDER is offline New Member
    Join Date
    Aug 2007
    Rep Power


    As a followup to my own post, it appears that it is rejecting all email with a 550 reply as well. So it appears that it can't do database lookups maybe? MySQL is running:

    root@ubuntubert:/home/peder# ps ax | grep mysql
    4114 ? S 0:00 /bin/sh /opt/zimbra/logger/mysql/bin/mysqld_safe --defaults-file=/opt/zimbra/conf/my.logger.cnf --ledir=/opt/zimbra/logger/mysql/libexec
    4165 ? Sl 0:32 /opt/zimbra/logger/mysql/libexec/mysqld --defaults-file=/opt/zimbra/conf/my.logger.cnf --basedir=/opt/zimbra/logger/mysql --datadir=/opt/zimbra/logger/db/data --pid-file=/opt/zimbra/logger/db/ --skip-external-locking --port=7307 --socket=/opt/zimbra/logger/db/mysql.sock
    4273 ? S 0:00 /bin/sh /opt/zimbra/mysql/bin/mysqld_safe --defaults-file=/opt/zimbra/conf/my.cnf --ledir=/opt/zimbra/mysql/libexec
    4365 ? Sl 0:02 /opt/zimbra/mysql/libexec/mysqld --defaults-file=/opt/zimbra/conf/my.cnf --basedir=/opt/zimbra/mysql --datadir=/opt/zimbra/db/data --pid-file=/opt/zimbra/db/ --skip-external-locking --port=7306 --socket=/opt/zimbra/db/mysql.sock

    Again, I'm not sure where to look for what is causing the issue. Everything worked til I rebooted.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: 08-25-2010, 02:37 AM
  2. how to call Parlay X Web Services from zimlet
    By Yokomie in forum Zimlets
    Replies: 4
    Last Post: 04-29-2008, 10:10 AM
  3. Using Ajax Web client on Windows 2000!
    By celeron in forum Administrators
    Replies: 1
    Last Post: 03-09-2007, 11:09 PM
  4. postfix crash. Where is the log?
    By partypooper in forum Administrators
    Replies: 3
    Last Post: 11-30-2006, 04:37 PM
  5. Web server and ZIMBRA
    By hector in forum Installation
    Replies: 1
    Last Post: 10-04-2006, 01:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts