Results 1 to 3 of 3

Thread: Upgrading from 4.0.0 RC1 to 4.5.6 GA

  1. #1
    richard-hdd is offline Active Member
    Join Date
    Aug 2006
    Location
    Victoria, BC, Canada
    Posts
    28
    Rep Power
    9

    Default Upgrading from 4.0.0 RC1 to 4.5.6 GA

    Hi,

    I had inherited our company's mail server which is running Release 4.0.0_RC1_272.FC5_20060814124642 FC5 FOSS edition. I have noticed that the latest version of 4.5.6 and would like to upgrade.

    My question is, because the software installed is a RC, do I need to upgrade to the 4.0.0 GA or am I able to upgrade directly to the 4.5.6 GA without any problems?

    Thanks.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    No, a straight upgrade should be OK. Make sure you do a backup of the /opt/zimbra directory before you do the upgrade.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    richard-hdd is offline Active Member
    Join Date
    Aug 2006
    Location
    Victoria, BC, Canada
    Posts
    28
    Rep Power
    9

    Default

    Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrading from 4.5.3 to 4.5.6
    By phingers in forum Installation
    Replies: 2
    Last Post: 06-29-2007, 11:04 AM
  2. Upgrade from 3.1.4 to 4.0.0 fails
    By freeformz in forum Administrators
    Replies: 2
    Last Post: 08-31-2006, 07:44 PM
  3. Smooth upgrade to 4.0.0 GA from 4.0.0 RC1
    By czaveri in forum Administrators
    Replies: 2
    Last Post: 08-30-2006, 02:22 PM
  4. Error when upgrading from 3.1 -> 3.1.1
    By jeg1972 in forum Installation
    Replies: 2
    Last Post: 05-10-2006, 06:10 AM
  5. Replies: 4
    Last Post: 04-26-2006, 10:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •