Results 1 to 2 of 2

Thread: 5.0 Beta2 problem with blank emails

  1. #1
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default 5.0 Beta2 problem with blank emails

    Ok, so I upgraded to 5beta1 from 5beta1 and I noticed I had a couple of emails that were blank.

    By that I mean that the full details show in the top as normal, who it;s from, the subject, the first few words of the body etc, but the preview below shows absolutley nothing. Double clicking it to show full screen also shows a page of nothing.

    I have reverted back to beta 1 and I have available the 'show original' of the mail taken from both versions, can I send this to someone at zimbra?

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 4.5.6 -> 5.0 Upgrade Problem :(
    By uxbod in forum Installation
    Replies: 3
    Last Post: 07-21-2007, 08:02 PM
  2. imapsync problem missing emails
    By zimsteve in forum Administrators
    Replies: 3
    Last Post: 07-26-2006, 03:42 AM
  3. Blank emails - "too much recursion"
    By TMcG in forum Administrators
    Replies: 1
    Last Post: 07-15-2006, 05:14 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •