Results 1 to 4 of 4

Thread: 4.5.6 -> 5.0 Upgrade Problem :(

  1. #1
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default 4.5.6 -> 5.0 Upgrade Problem :(

    Restoring existing configuration file from /opt/zimbra/.saveconfig/config.save...done
    Operations logged to /tmp/zmsetup.log.16909
    Checking ldap status
    Starting ldap
    Setting defaults...Done
    Setting defaults from existing config...Upgrading from 4.5.6_GA_1044 to 5.0.0_BETA1_856_20070604222507
    Stopping zimbra services
    Verifying /opt/zimbra/conf/my.cnf
    Starting mysql
    Starting logger mysql
    Sat Jul 21 13:05:19 2007: SELECT value FROM config WHERE name = 'db.version'
    I can't upgrade version 4.5.6_GA

    UPGRADE FAILED - exiting

    Any ideas ? Using RHEL4 under Centos5.

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    mysql> select * from config;
    +-----------------+-------+-------------------+---------------------+
    | name | value | description | modified |
    +-----------------+-------+-------------------+---------------------+
    | db.version | 36 | db schema version | 2007-07-16 16:59:29 |
    | index.version | 2 | index version | 2007-07-16 16:59:29 |
    | redolog.version | 1.12 | redolog version | 2007-07-16 16:59:29 |
    +-----------------+-------+-------------------+---------------------+
    3 rows in set (0.00 sec)

    1185019757: INSTALL SESSION START
    1185019773: UPGRADED zimbra-core-5.0.0_BETA1_856_20070604222507.RHEL4-20070604222507.i386.rpm
    1185019774: UPGRADED zimbra-ldap-5.0.0_BETA1_856_20070604222507.RHEL4-20070604222507.i386.rpm
    1185019784: UPGRADED zimbra-logger-5.0.0_BETA1_856_20070604222507.RHEL4-20070604222507.i386.rpm
    1185019796: UPGRADED zimbra-mta-5.0.0_BETA1_856_20070604222507.RHEL4-20070604222507.i386.rpm
    1185019798: UPGRADED zimbra-snmp-5.0.0_BETA1_856_20070604222507.RHEL4-20070604222507.i386.rpm
    1185019812: UPGRADED zimbra-store-5.0.0_BETA1_856_20070604222507.RHEL4-20070604222507.i386.rpm
    1185019818: UPGRADED zimbra-apache-5.0.0_BETA1_856_20070604222507.RHEL4-20070604222507.i386.rpm
    1185019820: UPGRADED zimbra-spell-5.0.0_BETA1_856_20070604222507.RHEL4-20070604222507.i386.rpm
    1185019820: INSTALL SESSION COMPLETE

  3. #3
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

  4. #4
    randall is offline Advanced Member
    Join Date
    Jun 2007
    Location
    Philippines
    Posts
    193
    Rep Power
    8

    Default

    hmmm.... if you intend to use Zimbra in production, i suggest you stick it out with 4.5 atm...

    Z5, will not give you any guarantee as it is only in Alpha i believe..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 07-04-2007, 08:36 AM
  2. 4.01 to 4.02 upgrade problem (with solution)
    By criley in forum Migration
    Replies: 2
    Last Post: 09-28-2006, 11:36 PM
  3. Certificate problem following 3.1.0 -> 4.0 upgrade
    By simonellistonball in forum Migration
    Replies: 5
    Last Post: 09-26-2006, 01:56 PM
  4. 3.1.3OS Upgrade Problem
    By mcevoys in forum Installation
    Replies: 7
    Last Post: 06-16-2006, 09:47 AM
  5. M1 -> M2 Upgrade Scripts
    By KevinH in forum Announcements
    Replies: 57
    Last Post: 12-15-2005, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •