Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Port Listening problem 7071

  1. #1
    Gangadhar is offline Junior Member
    Join Date
    Jul 2007
    Posts
    8
    Rep Power
    8

    Default Port Listening problem 7071

    Hi all,

    I have installed Zimbrz Coll. suite in RHEL 4, but I am not getting the admin login via Browser. I have entering
    Code:
    http://localhost:7071
    . It showing the page cannot found.

    Pleas help.
    Last edited by phoenix; 07-09-2007 at 04:43 AM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Use https and the servername url not localhost - as per the documentation.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Gangadhar is offline Junior Member
    Join Date
    Jul 2007
    Posts
    8
    Rep Power
    8

    Default same error

    Thank your for your reply,
    But

    I entering https://ipaddress_of_ZimbraServer:7071

    Errror:"Forefox can's establish connection to the server ipaddress_of_ZimbraServer:7071"

    I stopped the Firewall

    Plese help

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,

    is the web client (pt 80) running fine?

    su zimbra
    zmcontrol status

    check if something is listening on 7071

    try from a browser on the zimbra box itself

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Quote Originally Posted by Gangadhar View Post
    Thank your for your reply,
    But

    I entering https://ipaddress_of_ZimbraServer:7071

    Errror:"Forefox can's establish connection to the server ipaddress_of_ZimbraServer:7071"

    I stopped the Firewall

    Plese help
    I said to use the url of your Zimbra server not an IP address and not localhost. In addition to the steps mmorse suggested, do you have correct DNS A & MX records pointing to this server and is the /etc/hosts file correct?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    randall is offline Advanced Member
    Join Date
    Jun 2007
    Location
    Philippines
    Posts
    193
    Rep Power
    8

    Default

    Quote Originally Posted by Gangadhar View Post
    Thank your for your reply,
    But

    I entering https://ipaddress_of_ZimbraServer:7071

    Errror:"Forefox can's establish connection to the server ipaddress_of_ZimbraServer:7071"

    I stopped the Firewall

    Plese help
    If your installation of Zimbra is just internal, i believe you have to use the IP address of the machine like https://your.local.ip:7071/zimbraAdmin. Otherwise if your installation is for public consumption and you have your DNS properly setup, follow wht bill said above.

    https://mail.mydomain.com:7071/zimbraAdmin

    Hope this helps.

  7. #7
    Gangadhar is offline Junior Member
    Join Date
    Jul 2007
    Posts
    8
    Rep Power
    8

    Default

    Thank you for your replies

    i will try & let you know

  8. #8
    Gangadhar is offline Junior Member
    Join Date
    Jul 2007
    Posts
    8
    Rep Power
    8

    Default Hi

    Hi i have tried the above said options but when I am going to start the server

    by command

    #su zimbra
    #zmcontrol start

    getting error

    Starting logger... FAILED

    Starting mailbox...Done
    Starting antispam...Done
    starting antivirus...Done
    Starting snmp...FAILED

    Starting spell...FAILED
    Systax error on line 232 of /opt/zimbra.conf/httpd.conf:
    Cannot load /opt/zimbra/httpd-2.0.54/modules/libphp5.so into server: /opt/zimbra/httpd-2.0.54/modules/libphp5.so: cannot restore segment prot after reloc: Permission denied

    Starting mta... FAILED
    postmap: fatal: file /opt/zimbra/postfix-2.2.9/conf/main.cf; parameter mail_owner: unknown user name value: postfix
    /opt/zimbra/postfix-2.2.9/sbin/postalias: /usr/lib/musql/libmysqlclient.so.15: no version information available (required by /opt/zimbra/postfix-2.2.9/sbin/postlias)
    postalias: fatal: file /opt/zimbra/postfix-2.2.9/conf/main.cf: parameter mail_owner: unknown user name valueostfix
    postfix failed to start


    Please help.

  9. #9
    Gangadhar is offline Junior Member
    Join Date
    Jul 2007
    Posts
    8
    Rep Power
    8

    Default

    Hi all,

    I have succeeded my installation but in zimbra admin console the "mta" showing not started.

    I cheked the status
    it showing
    Host blah blah
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Stopped
    postfix is not running

    snmp Running
    spell Running

    but the service postfix is showing started in services view.

    Help.........

  10. #10
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Are you using su zimbra or su - zimbra ?

    They're different.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation Problem - Possibly LDAP
    By geroshea in forum Installation
    Replies: 5
    Last Post: 03-16-2007, 04:47 AM
  2. Cannot login as admin after install
    By elesouef in forum Installation
    Replies: 23
    Last Post: 02-13-2007, 09:06 AM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •