Results 1 to 3 of 3

Thread: Trying to install on Vista gives VBScript runtime error

  1. #1
    Jag
    Jag is offline Starter Member
    Join Date
    Jun 2013
    Posts
    2
    Rep Power
    2

    Default Trying to install on Vista gives VBScript runtime error

    I have attempted to install Zimbra Desktop on a friends Vista machine multiple times now. The install seems to go fine. I have tried launching it from the checkbox at the end of the install, then not doing that and just clicking on the shortcut. I have tried uninstalling and fresh installing, also repairing. I ran the shortcut target in a dos window to see the error, that error is below

    C:\Program Files\Zimbra\Zimbra Desktop\win32\zdrun.vbs(250, 1) Microsoft VBScript runtime error: ActiveX component can't create object: 'GetObject'

    I have used this program for a very long time on my XP machine and know my friend would love it also, after 3 days though I'm about to give up. Has anyone else run into this and have a fix?

    Thanks in advance

  2. #2
    Jag
    Jag is offline Starter Member
    Join Date
    Jun 2013
    Posts
    2
    Rep Power
    2

    Default

    No one has seen this problem?

  3. #3
    Roberto Bonalumi is offline Starter Member
    Join Date
    Aug 2013
    Posts
    1
    Rep Power
    2

    Default

    Hello, I have found a similar problem today on my Windows XP system:
    Microsoft VBScript runtime error '800a01ad'
    ActiveX component can't create object 'Scripting.FileSystemObject'

    After some research, it appeard that the VBscript environment were corrupt. I found that the Scripting.FileSystemObject is included in the Scrrun.dll, located in windows\system32 folder.

    I resolved the problem registering again the dll (regsvr32 C:\WINDOWS\system32\scrrun.dll), and Zimbra started working.

    Regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error on Vista Shutdown
    By David Allsebrook in forum Error Reports
    Replies: 0
    Last Post: 01-04-2010, 03:17 PM
  2. Vista Installation Error: didn't install on Standard User
    By StephenW in forum Installation Help
    Replies: 0
    Last Post: 08-10-2009, 07:00 AM
  3. Unable to install in Vista business
    By quadrega in forum Installation Help
    Replies: 3
    Last Post: 04-27-2009, 01:49 AM
  4. Import Wizard Runtime Error
    By ThorGoLucky in forum Administrators
    Replies: 3
    Last Post: 09-19-2006, 02:13 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •