Results 1 to 5 of 5

Thread: Install zdesktop on thin client running xpe

  1. #1
    stefaug is offline Member
    Join Date
    Jun 2012
    Location
    Windhoek, Namibia
    Posts
    14
    Rep Power
    3

    Default Install zdesktop on thin client running xpe

    I want to run ZDesktop on XPE thin clients:
    Installed a HDD on a Win7 machine for drive space and mapped D: to a directory on it with the correct permissions (OpenOffice runs just fine from it)
    When I install zdesktop tp the D: I get an error "installation directory must be on a local hard drive". How do I get past it?
    Last edited by stefaug; 01-08-2013 at 06:38 AM.

  2. #2
    stefaug is offline Member
    Join Date
    Jun 2012
    Location
    Windhoek, Namibia
    Posts
    14
    Rep Power
    3

    Default

    Is this forum stil active?

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    Quote Originally Posted by stefaug View Post
    When I install zdesktop tp the D: I get an error "installation directory must be on a local hard drive". How do I get past it?
    As far as I know you can't.

    Quote Originally Posted by stefaug View Post
    Is this forum stil active?
    Yes. Surely the answer is in the error message?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    stefaug is offline Member
    Join Date
    Jun 2012
    Location
    Windhoek, Namibia
    Posts
    14
    Rep Power
    3

    Default

    Bill,
    I am not sure what you ask. The error message merely states: "installation directory must be on a local hard drive"
    1. Is there a way to install on a thin client with a shared drive section on a server?
    2. If so, what is the procedure?

  5. #5
    stefaug is offline Member
    Join Date
    Jun 2012
    Location
    Windhoek, Namibia
    Posts
    14
    Rep Power
    3

    Default

    Bill,
    I am still gnawing at this bone. Would there be a downside if the ThinClient users connect via a browser to the ZCS and use the mail directly from the server?
    Last edited by stefaug; 04-25-2013 at 02:19 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZDESKTOP 7.1.2 on Fedora 16/64 Can't install com_zimbra_url
    By chandana in forum General Questions
    Replies: 0
    Last Post: 12-01-2011, 06:13 PM
  2. zdesktop.exe still running after quitting
    By darko in forum General Questions
    Replies: 2
    Last Post: 10-04-2011, 11:11 AM
  3. OS client access - evolution, zdesktop, thunderbird
    By sternfan in forum Administrators
    Replies: 5
    Last Post: 10-10-2007, 10:19 AM
  4. Thin Client
    By gersh in forum Installation
    Replies: 4
    Last Post: 02-20-2007, 11:10 AM
  5. Windows CE thin client AxtiveX problem
    By dhallweb in forum Administrators
    Replies: 6
    Last Post: 03-22-2006, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •