Results 1 to 2 of 2

Thread: Trying To Reinstall "Can't Find Script Engine "VBScript"

  1. #1
    Jeff225 is offline New Member
    Join Date
    May 2009
    Posts
    3
    Rep Power
    6

    Default Trying To Reinstall "Can't Find Script Engine "VBScript"

    Hello everybody,

    This morning I woke up to find that System Mechanic screwed up Zimbra. I made the mistake of setting System Mechanic to automatically clean up the registry and I have a feeling that it deleted something it had no business in deleting. Anyway, I had problems with IE9 and got that straightened out by uninstalling it and reinstalling it.

    Zimbra wouldn't launch, so I figured I would just uninstall it and reinstall it and sync up the accounts again. However, when I tried to reinstall it, it completes the reinstall but when I click the OK button after it finishes, I get the following message "Can't find script engine "VBScript for script "C:\Program Files (x86)\Zimbra\Zimbra Desktop\win32\zdrun.vbs."

    Anybody have any ideas about how I can get it to reinstall? I'm not sure what version I was using but I'm pretty sure it was 7.?.? .

    Thanks for any help you can give.

    Jeff

    P.S. Somehow System Restore got turned off on my computer and I do not have any system restore points. I believe I removed some Dell software that did the same thing and didn't think of going in to System Restore to make sure it was on after I removed the Dell software. So, I can't try that.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Does this help: Zimbra won't start

    Registry cleaners can really screw up your system unless they (at the very least) make a backup before removing anything from the Registry. FWIW, I'm not really sure of the efficacy of most registry nor nor if they really achieve as much as they claim. You could always move to linux.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 05-01-2012, 01:21 AM
  2. Replies: 0
    Last Post: 03-28-2012, 12:13 PM
  3. Replies: 0
    Last Post: 12-05-2011, 11:50 AM
  4. [SOLVED] I broke my server trying to optimize... HELP!
    By myriad in forum Administrators
    Replies: 9
    Last Post: 09-17-2011, 06:46 AM
  5. [SOLVED] Zimbra 7.0.1 Database Issue after upgrade
    By n.bochev in forum Administrators
    Replies: 3
    Last Post: 03-16-2011, 01:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •