Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 49

Thread: Updated to 7.12 - Install Fail

  1. #11
    RXman3286 is offline Junior Member
    Join Date
    Aug 2011
    Posts
    8
    Rep Power
    4

    Default

    I am running Kaspersky 2011 antivirus and firewall -I'm at work at present time so can't attach a copy of error message from my personal computer, but tonight I will try and run update with antivirus disabled and if same error occurs, I will attach error message for your review. I would also like to thank you for the FREE Zimbra desktop.

  2. #12
    MarkWright is offline Member
    Join Date
    Jan 2011
    Posts
    11
    Rep Power
    4

    Default

    I've made sure windows firewall is off, double checked UAC is disabled and disabled anti-virus (AVAST). Still get the same error.

    To help you the error comes up after you have completed all the dialogs and confirmed the installation location (in my case c:\program files (x86)\Zimbra\Zimbra desktop) and then press Install to continue.

    I can't figure out how to attach an image as the only option above is to link to a web location which I haven't got but the text says:

    Zimbra Desktop Setup Wizard ended prematurely

    Zimbra Desktop Setup Wizrad ended prematurely because of an error. Your system has not been modified. To install this program at a later time, run Setup Wizrad again. Click the Finish button to exit the Setup Wizard.


    I got the error running as an update in the program and also running the stand alone installer. In fact now when I run the update from in the program it tells me it will install on restart but then does nothing. Only the standalone even tries.

    Hope all this helps.

  3. #13
    RXman3286 is offline Junior Member
    Join Date
    Aug 2011
    Posts
    8
    Rep Power
    4

    Default Image Error when trying to install Zimbra 7.12

    This is what appears when the 7.12 install fails. I have turned off BOTH Kaspersky AV and firewall and even downloaded the file from your website.

    I am running Win 7 32bit - Plenty of hard drive space. It starts off by accepting license, then checking space requirements, then install to C:\program etc, then install 6aFee9.msi, UAC appears click yes, then the below error appears



    Zimbra 2.png

  4. #14
    pifrei is offline Junior Member
    Join Date
    Apr 2011
    Posts
    8
    Rep Power
    4

    Default

    Quote Originally Posted by RXman3286 View Post
    This is what appears when the 7.12 install fails. I have turned off BOTH Kaspersky AV and firewall and even downloaded the file from your website.

    I am running Win 7 32bit - Plenty of hard drive space. It starts off by accepting license, then checking space requirements, then install to C:\program etc, then install 6aFee9.msi, UAC appears click yes, then the below error appears


    I observed the exactly same behavior. However, the name of the .msi file change for each installation attempt.

  5. #15
    rob957 is offline New Member
    Join Date
    Sep 2011
    Posts
    4
    Rep Power
    3

    Default

    I've noticed the same issue. It upgraded fine on 2 out of 3 Windows XP SP3 systems. One failed to start after the update with error 'Unable to connect to Zimbra Desktop Server'. I have looked in the logs and it reports 'connection refused'. I have uninstalled and reinstalled Zimbra Desktop with and without the firewall/anti virus protection (Nod32).

    The 7.1.2 update has installed successfully on one other Win 7 32-bit system, however received the same error above with the 64-bit system (both with Trend Micro AV).
    Last edited by rob957; 09-26-2011 at 09:40 PM.

  6. #16
    vgopi is offline New Member
    Join Date
    Sep 2011
    Posts
    4
    Rep Power
    3

    Default Unable to locate update.msi

    HI
    while automatic updating to the 7.1.2, some error has occurred and installation failed. now i was not able to start Zimbra desktop. i was neither able to get an update or uninstall this version or reinstall earlier version. i am entirely lost. Can any one help me? I use Win XP, Sp3.

    thanks.
    Gopi

  7. #17
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by vgopi View Post
    while automatic updating to the 7.1.2, some error has occurred and installation failed. now i was not able to start Zimbra desktop. i was neither able to get an update or uninstall this version or reinstall earlier version. i am entirely lost. Can any one help me? I use Win XP, Sp3.
    Go to the download page and get the full install, try installing that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #18
    vgopi is offline New Member
    Join Date
    Sep 2011
    Posts
    4
    Rep Power
    3

    Default

    even when i am trying to install the full version also, the win installer is asking for the same file. "Update.msi"

    thanks for such a prompt response.
    Gopi

  9. #19
    jflanigan is offline Zimbra Employee
    Join Date
    Jul 2010
    Posts
    106
    Rep Power
    5

    Default

    Are there any relevant errors in Administrative Tools->Event Viewer? Check under the Application, Security, Setup, and System categories.

    Also check the logs for your A/V software.

  10. #20
    jflanigan is offline Zimbra Employee
    Join Date
    Jul 2010
    Posts
    106
    Rep Power
    5

    Default

    Can also try running the msi file from the command line and specifying /l flag. This will produce a log which might help find the source of the problem.

    For example "msiexec /i zdesktop_7_1_2_ga_b10978_win32.msi /l*v C:/temp/install_log.txt"

    See How To: Get a Log of Your Installation for Debugging for more details.

Page 2 of 5 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Install Zimbra 6.0.8 x64 on Debian Lenny Fail
    By Titi974 in forum Installation
    Replies: 6
    Last Post: 10-21-2010, 05:47 AM
  2. Replies: 5
    Last Post: 05-20-2007, 08:31 AM
  3. Fail to install
    By willfong in forum Installation
    Replies: 19
    Last Post: 08-31-2006, 09:46 AM
  4. Fail to install on Debian
    By hsrai in forum Installation
    Replies: 2
    Last Post: 03-25-2006, 04:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •