Results 1 to 4 of 4

Thread: Upgrade from 1.04 to 2.0.1

  1. #1
    fxtrader1 is offline Junior Member
    Join Date
    Apr 2011
    Posts
    7
    Rep Power
    4

    Default Upgrade from 1.04 to 2.0.1

    Hi,
    I have ZD 1.04. I do not synch to a server or use ZCS. All data is local on my pc.

    I attempted an upgrade to 2.0.1. I exported the whole account to a tgz file, then tried to import it in 2.0.1. It says import started but I can't tell if it finished. Some of my data is there but it doesnt appear that all emails are present. Is there a suggested way to accomplish this upgrade? I need to ensure no data is lost in the process. I'd like to try some of the features in 2.0.1.

    Thanks for any suggestions. p.s. Don't tell me to synch to a server - I don't use one! Also, I have 6 different POP accounts in 1.04.

  2. #2
    fxtrader1 is offline Junior Member
    Join Date
    Apr 2011
    Posts
    7
    Rep Power
    4

    Default

    Can anyone from Zimbra answer? or are these forums dead?

  3. #3
    LMStone's Avatar
    LMStone is offline Moderator
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,367
    Rep Power
    10

    Default

    Moved to Zimbra Desktop forum where this might get a bit more attention.

    Hope that helps,
    Mark

  4. #4
    fxtrader1 is offline Junior Member
    Join Date
    Apr 2011
    Posts
    7
    Rep Power
    4

    Default

    It doesn't help, it already was in Desktop forum....oy vey. Nevermind I won't use ZD at all. ZERO SUPPORT HERE!!! Just guys posting meaningless posts to sell their wares.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  2. Database Errors
    By BigBirdy in forum Administrators
    Replies: 6
    Last Post: 03-24-2011, 01:06 PM
  3. [SOLVED] Zimbra 7.0.1 Database Issue after upgrade
    By n.bochev in forum Administrators
    Replies: 3
    Last Post: 03-16-2011, 01:07 AM
  4. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •