Results 1 to 2 of 2

Thread: Problem with installing ZD 2.0 and 2.0.1 after 2.0.1 update

  1. #1
    davka is offline Starter Member
    Join Date
    Dec 2010
    Rep Power

    Default Problem with installing ZD 2.0 and 2.0.1 after 2.0.1 update

    I had ZD 2.0 installed and it worked fine. Then I couldnt update 2.0.1 so I uninstalled ZD 2.0 and installed 2.0.1. But now I cant open 2.0.1. I have tried to reinstall, uninstall and install again, installed ZD 2.0 but I cant get ZD 2.0.* to work now. The short-cut points on zdrun.vbs under win32. When I try to start ZD I got this message:
    Windows Script Host
    Script: C\Program Files\Zimbra\Zimbra Desktop\win32\zdrun.vbs
    Line: 64
    Char: 3
    Error: Path not found
    Code 800A004C
    Soucre: Microsoft VBScript runtime error

  2. #2
    schwartzw is offline Member
    Join Date
    May 2010
    Rep Power


    I'm seeing the same issue on my windows 2003 server but only for 1 of the 2 users I tested so far so the install looks good and it appears to be something with the users account. I'm just not sure what.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zdesktop 2.0.1 all items search problem
    By mibro in forum Error Reports
    Replies: 0
    Last Post: 12-16-2010, 05:21 AM
  2. Replies: 0
    Last Post: 12-14-2010, 09:55 AM
  3. Replies: 0
    Last Post: 12-13-2010, 11:40 AM
  4. [SOLVED] Can't upgrade ZD 2.0 to ZD 2.0.1
    By egts in forum Installation Help
    Replies: 6
    Last Post: 12-13-2010, 10:04 AM
  5. All My pop3 Email Gone when update to desktop 2.0.1 Mac Version
    By helmi_034 in forum General Questions
    Replies: 2
    Last Post: 12-11-2010, 12:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts