Results 1 to 8 of 8

Thread: ZD RC1 on Win 7 64 bit

  1. #1
    TomRi is offline Member
    Join Date
    Jan 2010
    Posts
    12
    Rep Power
    5

    Question ZD RC1 on Win 7 64 bit

    Hi all,

    I am running ZD2 RC1 on Win 7 64 bit. After my installation I have clicked on the Zimbra item in the start menu but nothing is happening.
    Because of that I have doubleclicked zdrun.vbs.
    I get a startscreen (red circle) but after one minute I get this error message:
    ----------------------------------------------
    A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

    Script: file:///C:/Program%20Files%20(x86)/Zimbra/Zimbra2%20Desktop/win32/prism/modules/WebAppProperties.jsm:213
    ----------------------------------------------

    I can not start the programm unfortunately.
    ZD 1 was working fine.

    Any idea what I could do?

    C:\Program Files (x86)\Zimbra\Zimbra2 Desktop\data\log is empty.
    I am using Firefox Portable 3.6.10

    Thanks
    Tom

  2. #2
    TomRi is offline Member
    Join Date
    Jan 2010
    Posts
    12
    Rep Power
    5

    Default

    Hi,

    I have seen that some guys are using the uri from webapp.ini.
    This is mine:
    http://127.0.0.1:0/desktop/login.jsp?at=@install.key@

    I have tried to load it in Firefox but get this:
    #######################
    Unable to connect
    Firefox can't establish a connection to the server at 127.0.0.1:0.
    #######################
    BR
    Thomas

  3. #3
    jflanigan is offline Zimbra Employee
    Join Date
    Jul 2010
    Posts
    113
    Rep Power
    5

    Default

    Take a look at C:\Users\<username>\AppData\Local\Zimbra\Zimbra Desktop\log. The old location under program files is no longer used. It sounds like jetty may not be starting correctly.

  4. #4
    mokuti is offline Junior Member
    Join Date
    Oct 2010
    Posts
    5
    Rep Power
    4

    Default Win 7 and 64 bit

    I am not able to open Zimbra.
    I have wanted to migrate to Zimbra on both my PC and my Mac. Mac works great, the the Windows 7 64 bit is a problem.
    I get teh same error message Tom received.
    How do I fix please?

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by mokuti View Post
    I am not able to open Zimbra.
    I have wanted to migrate to Zimbra on both my PC and my Mac. Mac works great, the the Windows 7 64 bit is a problem.
    I get teh same error message Tom received.
    How do I fix please?
    Look at the log file that's in the location mentioned in the post above yours, what's in there?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    mokuti is offline Junior Member
    Join Date
    Oct 2010
    Posts
    5
    Rep Power
    4

    Default

    Thank you,
    now bearing in mind, that I know enough about computers to get myself in trouble, how do I get "jetty" to start properly?
    thanks

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by mokuti View Post
    Thank you,
    now bearing in mind, that I know enough about computers to get myself in trouble, how do I get "jetty" to start properly?
    thanks
    You need to post some details about what the errors are in the log file.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    TomRi is offline Member
    Join Date
    Jan 2010
    Posts
    12
    Rep Power
    5

    Default logs

    Hi jflanigan and phoenix,

    many thanks for the hint!

    You are right, I have found another log-folder:

    C:\Users\...User...\AppData\Local\Zimbra\Zimbra Desktop\log

    Strange thing is that the logfiles have not been updated since 16.8.
    (Fyi, I have installed ZD2 before already and removed it again).
    Since then the logfile has not been updated anymore.

    Nevertheless I will post the content here:
    zdesktop.out:
    #######################
    0 INFO [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay.log) via org.mortbay.log.Slf4jLog
    1638 INFO [main] log - jetty-6.1.22.z6
    2293 INFO [main] log - No Transaction manager found - if your webapp requires one, please configure one.
    3401 INFO [main] security - keystore not present
    oldDbVersion=64 newDbVersion=64
    ########################

    zdesktop.pid:
    ####################
    4300
    ####################

    zdesktop.log is very big. If needed I can attach it as well but as said it has been updated on 16.8. the last time.

    BR
    Thomas
    oldOfflineDbVersion=4 newOfflineDbVersion=4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] upgrade zimbra 5.0.2 32 bit to 64 bit
    By jwilson in forum Installation
    Replies: 1
    Last Post: 03-11-2008, 12:15 PM
  2. [SOLVED] 5.0 rc1 demo - search calendar?
    By jdell in forum Administrators
    Replies: 3
    Last Post: 10-08-2007, 08:27 AM
  3. RC1 for network edition?
    By Vladimir in forum Administrators
    Replies: 3
    Last Post: 10-04-2007, 03:56 PM
  4. 32 - bit to 64 - bit
    By crips07 in forum Installation
    Replies: 1
    Last Post: 02-09-2007, 01:33 PM
  5. 64 bit versus 32 bit
    By jjmaher in forum Administrators
    Replies: 1
    Last Post: 04-06-2006, 11:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •