Results 1 to 9 of 9

Thread: Zimbra Desktop 2.0 RC1 not start in Windows XP SP3

  1. #1
    abel_garcia is offline Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Rep Power
    5

    Default Zimbra Desktop 2.0 RC1 not start in Windows XP SP3

    I have installed Zimbra Desktop 2.0 RC1 Build 10554 version file (zdesktop_2_0_rc1_b10554_win32.msi) in Windows XP SP3 PC.

    When I try to start the client gives an error message with a script located in “C:\Program Files\Zimbra\Zimbra Desktop\win32\prism\modules\ WebAppProperties.jsm:213”. saying it is busy or has stopped. After the client remains opening constantly.

    Not generated any log file in Zimbra Dekstop or Event Viewer in Windows XP generates nothing.

    I uninstalled and installed several times on different PCs, eliminating the folder where the program was installed and I have cleared the entries made by the Zimbra client in the registry.

    The file zdesktop.out show:


    0 INFO [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay.log) via org.mortbay.log.Slf4jLog
    297 WARN [main] log - FATAL@file:/C:/Documents%20and%20Set.../etc/jetty.xml line:70 col:63 : org.apache.xerces.impl.io.MalformedByteSequenceExc eption: Invalid byte 2 of 4-byte UTF-8 sequence.
    297 WARN [main] log - EXCEPTION
    org.apache.xerces.impl.io.MalformedByteSequenceExc eption: Invalid byte 2 of 4-byte UTF-8 sequence.
    at org.apache.xerces.util.ErrorHandlerWrapper.createS AXParseException(Unknown Source)
    at org.apache.xerces.util.ErrorHandlerWrapper.fatalEr ror(Unknown Source)
    at org.apache.xerces.impl.XMLErrorReporter.reportErro r(Unknown Source)
    at org.apache.xerces.impl.XMLErrorReporter.reportErro r(Unknown Source)
    at org.apache.xerces.impl.XMLDocumentFragmentScannerI mpl$FragmentContentDispatcher.dispatch(Unknown Source)
    at org.apache.xerces.impl.XMLDocumentFragmentScannerI mpl.scanDocument(Unknown Source)
    at org.apache.xerces.parsers.XML11Configuration.parse (Unknown Source)
    at org.apache.xerces.parsers.XML11Configuration.parse (Unknown Source)
    at org.apache.xerces.parsers.XMLParser.parse(Unknown Source)
    at org.apache.xerces.parsers.AbstractSAXParser.parse( Unknown Source)
    at org.apache.xerces.jaxp.SAXParserImpl$JAXPSAXParser .parse(Unknown Source)
    at org.apache.xerces.jaxp.SAXParserImpl.parse(Unknown Source)
    at org.mortbay.xml.XmlParser.parse(XmlParser.java:188 )
    at org.mortbay.xml.XmlParser.parse(XmlParser.java:204 )
    at org.mortbay.xml.XmlConfiguration.<init>(XmlConfigu ration.java:109)
    at org.mortbay.xml.XmlConfiguration.main(XmlConfigura tion.java:969)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at org.mortbay.start.Main.invokeMain(Main.java:194)
    at org.mortbay.start.Main.start(Main.java:534)
    at org.mortbay.start.Main.start(Main.java:441)
    at org.mortbay.start.Main.main(Main.java:119)
    Caused by: org.apache.xerces.impl.io.MalformedByteSequenceExc eption: Invalid byte 2 of 4-byte UTF-8 sequence.
    at org.apache.xerces.impl.io.UTF8Reader.invalidByte(U nknown Source)
    at org.apache.xerces.impl.io.UTF8Reader.read(Unknown Source)
    at org.apache.xerces.impl.XMLEntityScanner.load(Unkno wn Source)
    at org.apache.xerces.impl.XMLEntityScanner.scanConten t(Unknown Source)
    at org.apache.xerces.impl.XMLDocumentFragmentScannerI mpl.scanContent(Unknown Source)
    ... 20 more

    The line 70 col: 63 point to letter "ó" of the word "Configuración". View section above

    <Call class="com.zimbra.cs.offline.OfflineConfigTool" name="setPort">
    <Arg>C:\Documents and Settings\abel_garcia\Configuración local\Datos de programa\Zimbra\Zimbra Desktop</Arg>
    <Arg><Ref id="jettyPort"/></Arg>
    </Call>

    How to does solve it?

    Thanks.
    Attached Images Attached Images
    Last edited by abel_garcia; 10-05-2010 at 02:35 PM. Reason: Description log error

  2. #2
    reis is offline Starter Member
    Join Date
    Oct 2010
    Posts
    1
    Rep Power
    4

    Default Dúvida.

    Quote Originally Posted by abel_garcia View Post
    I have installed Zimbra Desktop 2.0 RC1 Build 10554 version file (zdesktop_2_0_rc1_b10554_win32.msi) in Windows XP SP3 PC.

    When I try to start the client gives an error message with a script located in “C:\Program Files\Zimbra\Zimbra Desktop\win32\prism\modules\ WebAppProperties.jsm:213”. saying it is busy or has stopped. After the client remains opening constantly.

    Not generated any log file in Zimbra Dekstop or Event Viewer in Windows XP generates nothing.

    I uninstalled and installed several times on different PCs, eliminating the folder where the program was installed and I have cleared the entries made by the Zimbra client in the registry


    -----------------------------------------------------------------

    Conseguiu resolver o problema?

  3. #3
    abel_garcia is offline Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Rep Power
    5

    Default

    No he resuelto el problema

  4. #4
    mamasso is offline Junior Member
    Join Date
    Oct 2010
    Posts
    8
    Rep Power
    4

    Default

    I'm with same problem (Brazil Portuguese), got the solution?

    Thanks

    Mamasso

  5. #5
    rjst is offline Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Rep Power
    6

    Default

    I'm having the same issue with the Portuguese localized version of XP SP3. Had the same problem with betas and RCs.

  6. #6
    rjst is offline Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Rep Power
    6

    Default

    I was able to do a workaround by changing the zdrun.vbs script to replace the string and remove all pt specific characters. It has to be done before any profiles are created.

  7. #7
    Panchux is offline Senior Member
    Join Date
    Aug 2010
    Posts
    54
    Rep Power
    5

    Default

    rjst, can you be more specific about your solution?

    Thanks in advance,

    Pancho

  8. #8
    mamasso is offline Junior Member
    Join Date
    Oct 2010
    Posts
    8
    Rep Power
    4

    Default

    The best workaround for this problem is:

    [SOLVED] Zimbra Desktop 2



    thanks..

  9. #9
    Panchux is offline Senior Member
    Join Date
    Aug 2010
    Posts
    54
    Rep Power
    5

    Default

    mamasso, I did edit de zdrun.vbs script and installed Microsoft Visual C + + 2008 SP1 Redistributable Package (x86) to no avail. Maybe creating another folder with no non-english characters might be the right solution. Will try it and get back to you.

    Pancho

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postfix relay=none status=bounced for local mails
    By vdd in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 08:05 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  4. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  5. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •