Results 1 to 4 of 4

Thread: [SOLVED] Zimbra Desktop (ZD) - how to start?

  1. #1
    slvrsrfr is offline New Member
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    4

    Default [SOLVED] Zimbra Desktop (ZD) - how to start?

    After installation of ZD and starting the program, I got a pop-up window for "Prism - Mozilla Labs" requesting Web Application URL, Shortcut and Icon. Completed the info and clicked "OK" but then nothing happens! Please advise how to proceed...? Tks

  2. #2
    kevindods is offline Advanced Member
    Join Date
    Oct 2005
    Posts
    181
    Rep Power
    9

    Default

    Hi slvrsrfr

    After the installation is complete it should provide you with a desktop/menu icon to click. You shouldn't need to enter a url manually.

    Can you let us know what OS you have on the desktop and how and what you did to install and we can probably help you better.

    K

  3. #3
    slvrsrfr is offline New Member
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    4

    Default

    Hi Kevin,

    Thanks for yr prompt response.

    I'm running Windows 7 and installed zdesktop_1_0_4_build_1833_win32.exe from Zimbra Desktop


    Regards,
    S

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by slvrsrfr View Post
    I'm running Windows 7 and installed zdesktop_1_0_4_build_1833_win32.exe from Zimbra Desktop
    Uninstall that version and try the ZD 2 Beta 4, you'll find the Release Announcement in the ZD forums and see how you get on with that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 15
    Last Post: 11-24-2009, 08:46 AM
  2. zimbra install with perpetually broken logger/stats
    By jptech in forum Installation
    Replies: 8
    Last Post: 09-29-2008, 02:33 PM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  5. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •