Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: [SOLVED] Zimbra Receving email

  1. #11
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    Yes and the threads cover this issue:
    Aug 6 12:47:08 zimbra postfix/smtpd[20581]: warning: 113.168.14.213: address not listed for hostname localhost
    Unless, of course, you've modified the DNS A & MX records and/or /etc/hosts file incorrectly.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    DavidMorrison is offline Member
    Join Date
    Jun 2010
    Posts
    10
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    Yes and the threads cover this issue:
    Unless, of course, you've modified the DNS A & MX records and/or /etc/hosts file incorrectly.
    Where do you change this configuration

  3. #13
    DavidMorrison is offline Member
    Join Date
    Jun 2010
    Posts
    10
    Rep Power
    5

    Default

    My hosts file looks like this:

    127.0.0.1 localhost
    192.168.254.13 zimbra-eth0
    #192.168.250.230 zimbra.mackhall.net zimbra

    # The following lines are desirable for IPv6 capable hosts
    ::1 ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts

    #192.168.250.230 zimbra.mackhall.net zimbra
    but i have changed it to this

    127.0.0.1 localhost localhost.mackhall.net
    192.168.250.230 zimbra.mackhall.net zimbra-eth0
    #192.168.250.23 zimbra.mackhall.net zimbra

    # The following lines are desirable for IPv6 capable hosts
    ::1 ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts

    #192.168.250.230 zimbra.mackhall.net zimbra
    and giving more errors than the first one

  4. #14
    DavidMorrison is offline Member
    Join Date
    Jun 2010
    Posts
    10
    Rep Power
    5

    Default

    Fixed this:

    Login as root

    #/etc/init.d/sendmail stop

    #/etc/init.d/postfix stop

    #su – zimbra

    $zmcontrol stop

    $zmcontrol start

    $zmcontrol status

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  2. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  3. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM
  4. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •