Results 1 to 5 of 5

Thread: installation failed.

  1. #1
    bentech4u is offline New Member
    Join Date
    Jul 2010
    Posts
    3
    Rep Power
    5

    Default installation failed.

    i tried to install Zimbra on my RHEL6(newly installed)

    but it fails.

    i got an error message like this

    Code:
    [root@localhost Desktop]# ./zdesktop_1_0_4_build_1833_linux_i686.sh 
    Unpacking JRE ...
    Preparing JRE ...
    Starting Installer ...
    Could not display the GUI. This application needs access to an X Server.
    If you have access there is probably an X library missing.
    *******************************************************************
    You can also run this application in console mode without
    access to an X server by passing the argument -c
    *******************************************************************
    An error occurred:
    java.lang.UnsatisfiedLinkError: /root/Desktop/zdesktop_1_0_4_build_1833_linux_i686.sh.7717.dir/jre/lib/i386/motif21/libmawt.so: libXp.so.6: cannot open shared object file: No such file or directory
    Error log: /tmp/install4jError27509.log
    
    
    also attaching the error log
    Attached Files Attached Files

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by bentech4u View Post
    i tried to install Zimbra on my RHEL6(newly installed)
    RHEL6 is currently beta software and not a supported platform.

    Quote Originally Posted by bentech4u View Post
    Code:
    [root@localhost Desktop]# ./zdesktop_1_0_4_build_1833_linux_i686.sh 
    Unpacking JRE ...
    Preparing JRE ...
    Starting Installer ...
    Could not display the GUI. This application needs access to an X Server.
    If you have access there is probably an X library missing.
    *******************************************************************
    You can also run this application in console mode without
    access to an X server by passing the argument -c
    *******************************************************************
    An error occurred:
    java.lang.UnsatisfiedLinkError: /root/Desktop/zdesktop_1_0_4_build_1833_linux_i686.sh.7717.dir/jre/lib/i386/motif21/libmawt.so: libXp.so.6: cannot open shared object file: No such file or directory
    Error log: /tmp/install4jError27509.log
    Do you actually have any GUI installed? You might also like to try the Zimbra Desktop 2 beta (details in the ZD forums) and see if that works.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    bentech4u is offline New Member
    Join Date
    Jul 2010
    Posts
    3
    Rep Power
    5

    Default

    hi thanks for your rply..

    can you please give me the download link of desktop 2.0

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by bentech4u View Post
    hi thanks for your rply..

    can you please give me the download link of desktop 2.0
    As I mentioned, details are in the Zimbra Desktop forums (including the download link).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    bentech4u is offline New Member
    Join Date
    Jul 2010
    Posts
    3
    Rep Power
    5

    Default

    i installed the new beta version..

    and the installation process is success..after installation ,i got a desktop icon.

    while double clicking on that icon..it will not start...ntng happens..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-28-2010, 12:32 PM
  2. Help!!! Moving ZCS does not work!
    By ASebestian in forum Migration
    Replies: 7
    Last Post: 02-12-2009, 06:06 PM
  3. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 12:03 PM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  5. Installation Failed
    By freit5 in forum Installation
    Replies: 2
    Last Post: 08-17-2006, 11:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •