Results 1 to 7 of 7

Thread: Zimbra-Desktop does not work.

  1. #1
    M.K.Z.R is offline Active Member
    Join Date
    Feb 2010
    Posts
    35
    Rep Power
    5

    Default Zimbra-Desktop does not work.

    Hi there,

    I have installed Zimbra-Desktop and all i get is the three icons after that, this is what i get:

    "Couldn't access Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to http://www.zimbra.com/forums/zimbra-desktop."

    Reinstalling does not work.
    And this are the logs:

    0 INFO [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay.log) via org.mortbay.log.Slf4jLog
    729 INFO [main] log - jetty-6.1.5
    903 INFO [main] log - No Transaction manager found - if your webapp requires one, please configure one.
    Zimbra server process is running as uid=0 euid=0 gid=0 egid=0
    Fatal error: terminating: can not start server with uid of 0



    Could someone help me please?

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    tried 2.0 beta 1 yet? Zimbra Desktop 2.0 Beta1

    pls uninstall 1.0 first before installing 2.0.


    Quote Originally Posted by M.K.Z.R View Post
    Hi there,

    I have installed Zimbra-Desktop and all i get is the three icons after that, this is what i get:

    "Couldn't access Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to http://www.zimbra.com/forums/zimbra-desktop."

    Reinstalling does not work.
    And this are the logs:

    0 INFO [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay.log) via org.mortbay.log.Slf4jLog
    729 INFO [main] log - jetty-6.1.5
    903 INFO [main] log - No Transaction manager found - if your webapp requires one, please configure one.
    Zimbra server process is running as uid=0 euid=0 gid=0 egid=0
    Fatal error: terminating: can not start server with uid of 0



    Could someone help me please?

  3. #3
    M.K.Z.R is offline Active Member
    Join Date
    Feb 2010
    Posts
    35
    Rep Power
    5

    Default

    Problem Solved

  4. #4
    ezu
    ezu is offline Loyal Member
    Join Date
    Aug 2008
    Posts
    88
    Rep Power
    6

    Default

    Quote Originally Posted by jmhe View Post
    tried 2.0 beta 1 yet? Zimbra Desktop 2.0 Beta1

    pls uninstall 1.0 first before installing 2.0.
    I tried installing Zimbra desktop Beta 1 couple of times on my laptop having Windows 7 Home Premium 32 bit OS.

    I have selected all default options for installing the software having made sure that I have enough space in my C drive for both software and email data running into several GBs.

    However, everytime I try to run Zimbra desktop after installation, it gives me error saying in essence same error as posted in this chain earlier (Zimbra server could not be accessed. If error persists after reinstalling ...)

    How do I resolve the same ?

    ...Unfortunately, I find that the forums now do not get answers as before. I do not know the reason for this. For such a nice product such as Zimbra desktop, I am sure, if there is more active monitoring of forums and responses to threads, more and more people will eventually start using it. I am UNSUCCESSFULLY trying to install Zimbra Desktop 2 Beta 1 from last four days and no help is available yet.

    I also read that Zimbra Desktop Beta 2 was supposed to be released on 22-Mar-2010. However, I do not see any link for same yet. Is it round the corner. I can wait for a day or two if it is going to be released.
    Last edited by ezu; 03-24-2010 at 07:29 AM.

  5. #5
    ArcaneMagus's Avatar
    ArcaneMagus is offline Moderator
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    Have you looked at any of the log files for a possible cause for the problem?

  6. #6
    ezu
    ezu is offline Loyal Member
    Join Date
    Aug 2008
    Posts
    88
    Rep Power
    6

    Default Zimbra Desktop 2 Beta 1

    Quote Originally Posted by ArcaneMagus View Post
    Have you looked at any of the log files for a possible cause for the problem?
    I could not locate the logs. But this time I around while installing, I tried as follows.

    a) Uninstall Zimbra Desktop
    b) Located all Zimbra Desktop folders in C:\Program Files\ and C:\Users\<username> and deleted them too
    c) Install Zimbra Desktop
    d) Looked at the shortcut Zimbra Desktop is pointing to after installation.
    e) Start CMD.EXE as "Run as Administrator" (Windows 7 Home Premium)
    f) Navigated to folder C:\Program Files\...\win32 as zdrun.vbs is located there.
    g) Manually run cscript.exe zdrun.vbs.

    This time around it showed a pop up displaying Initialzing... and then it started working properly.

    Hence, I presume that the entire problem has to do something with running zdrun.vbs as administrator (I had also used the /D in cscript.exe to debug, if required).

    However, I am still confused as to why the program will not run when I executed Zimbra Desktop in Start menu directly as administrator using right click context menu.

  7. #7
    encourage is offline Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Rep Power
    5

    Default Same issue - windows 7 ultimate edition

    Tried all versions of zd beta.

    Click shortcut after install says "searching for cscript.exe".

    cscript.exe doesn't seem to be in C:\Program Files\...\win32 folder on my installation, although zdrun.vbs is there.

    No logs files generated in either Zimbra logs directory.

    Andy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 15
    Last Post: 11-24-2009, 08:46 AM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •