Results 1 to 6 of 6

Thread: Zimbra not detecting hyperlinks

  1. #1
    mrschi03 is offline Intermediate Member
    Join Date
    Dec 2008
    Location
    Houston, TX
    Posts
    16
    Rep Power
    6

    Exclamation Zimbra not detecting hyperlinks

    I updated to Zimbra build 1833 last week. I was hoping it would fix a problem I had previously with the version I before ( I believe it was build 1681) which is that hyperlinks are appearing as text in text emails. I asked for help with this before but didnt get a response. Can someone please help?

    Thanks!

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by mrschi03 View Post
    I updated to Zimbra build 1833 last week. I was hoping it would fix a problem I had previously with the version I before ( I believe it was build 1681) which is that hyperlinks are appearing as text in text emails. I asked for help with this before but didnt get a response. Can someone please help?
    Try installing Zimbra Desktop 2 Beta 1 (download details in the ZD forums sticky) and see if you have the same problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    mrschi03 is offline Intermediate Member
    Join Date
    Dec 2008
    Location
    Houston, TX
    Posts
    16
    Rep Power
    6

    Default

    OK -- will try and let you know. Will that help resolve the problem I have with it not opening in my browser?

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by mrschi03 View Post
    OK -- will try and let you know. Will that help resolve the problem I have with it not opening in my browser?
    Clicking on a hyperlink should open in your browser, by default.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    mrschi03 is offline Intermediate Member
    Join Date
    Dec 2008
    Location
    Houston, TX
    Posts
    16
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    Clicking on a hyperlink should open in your browser, by default.
    Well, I installed the beta version, and the problem remains. Text such as
    http://www.sassieshop.com/bnc.php?TP...&AS=9920&ST=35

    which would automatically become a hyperlink in all webmail clients (yahoo, google, hotmail, etc) appears only as text when I view them in Zimbra and I have to copy and paste it in a web browser. Before build 1681 (not 100% sure on the build number), this was automatic in Zimbra desktop, but after that I noticed it no longer happened. The only time it did occur was when I used Zimbra in the Firefox browser, but none of the others -- IE, Safari, Google Chrome or Opera do that.

    Also, I was only able to get Zimbra to work once, now I'm getting an access error. I've gone into the services.msc and added the local user account I am using, but still get an access error.

  6. #6
    mrschi03 is offline Intermediate Member
    Join Date
    Dec 2008
    Location
    Houston, TX
    Posts
    16
    Rep Power
    6

    Default

    Bumping up to get an answer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •