Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: [SOLVED] Cannot access Zimbra Desktop Server

  1. #1
    mrschi03 is offline Intermediate Member
    Join Date
    Dec 2008
    Location
    Houston, TX
    Posts
    16
    Rep Power
    6

    Exclamation [SOLVED] Cannot access Zimbra Desktop Server

    Hi,

    Zimbra was working fine for me until last week when it suddenly crashed on me, with a string of error messages that appeared on screen. I thought an uninstall and re-install would fix it, but that has not help. I keep getting the error message when I attempt to start Zimbra: "Couldn't access Yahoo! Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to http://www.zimbra.com/forums/zimbra-desktop.".

    Can someone help, please?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by mrschi03 View Post
    Zimbra was working fine for me until last week when it suddenly crashed on me, with a string of error messages that appeared on screen including details of your operating system.
    How about posting the original error messages that you received? Have a look at the wiki if you need to locate the log file or need some troubleshooting information.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    mrschi03 is offline Intermediate Member
    Join Date
    Dec 2008
    Location
    Houston, TX
    Posts
    16
    Rep Power
    6

    Question

    Quote Originally Posted by phoenix View Post
    How about posting the original error messages that you received? Have a look at the wiki if you need to locate the log file or need some troubleshooting information.
    Hi,

    Thanks for responding. I took a look at the wiki, but I am having trouble locating the logs. This page, Log Files - Zimbra :: Wiki, is for ZCS 4.5 and the log file location paths are for installations on a server, not a desktop.
    Can you give me an idea of where to look? I am using Windows Vista Home Premium. The path that zdesktop runs from is C:\Users\Rainsworld\AppData\Local\Zimbra\zdesktop\ win32\prism\zdclient.exe.

    I'm wondering if I should just find all instances of zimbra in the registry, delete them and start over. I've attempted two uninstalls and re-installs, the last one I deleted the local database, but Zimbra still will not launch.

  4. #4
    mrschi03 is offline Intermediate Member
    Join Date
    Dec 2008
    Location
    Houston, TX
    Posts
    16
    Rep Power
    6

    Default Cannot start Zimbra core services

    Hi,

    I'm still needing help with this, please! I removed all instances of Zimbra from the registry, and deleted the install folder, uninstalled and re-installed, but Zimbra still will not start. I took a screen shot of the error I got during the installation, which indicates Zimbra core servies cannot start. What else can I do?
    Attached Images Attached Images

  5. #5
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    go to Control Panel->Administrative Tools->Event Viewer. please look for any error messages for Yahoo! Zimbra Desktop Service there.

  6. #6
    mrschi03 is offline Intermediate Member
    Join Date
    Dec 2008
    Location
    Houston, TX
    Posts
    16
    Rep Power
    6

    Default

    Quote Originally Posted by jmhe View Post
    go to Control Panel->Administrative Tools->Event Viewer. please look for any error messages for Yahoo! Zimbra Desktop Service there.
    I found several messages related to Zimbra there. I saved two of them as text files, but they are pretty big, should I copy and paste here?

    This is the main message that I saw in the Event Viewer:

    "Error 9/9/2009 12:57:07 PM Service Control Manager 7000 None "The Yahoo! Zimbra Desktop Service service failed to start due to the following error:
    Access is denied."
    Error 9/9/2009 12:54:56 PM Service Control Manager 7000 None "The Yahoo! Zimbra Desktop Service service failed to start due to the following error:
    Access is denied."
    Error 9/9/2009 12:54:11 PM Service Control Manager 7000 None "The Yahoo! Zimbra Desktop Service service failed to start due to the following error:
    Access is denied."
    Error 9/9/2009 12:54:02 PM Service Control Manager 7000 None "The Yahoo! Zimbra Desktop Service service failed to start due to the following error:
    Access is denied."
    Information 9/9/2009 12:42:17 PM Service Control Manager 7036 None The WinHTTP Web Proxy Auto-Discovery Service service entered the stopped state.
    Error 9/9/2009 12:42:02 PM Service Control Manager 7000 None "The Yahoo! Zimbra Desktop Service service failed to start due to the following error:
    Access is denied."
    Error 9/9/2009 12:42:02 PM Service Control Manager 7030 None The Yahoo! Zimbra Desktop Service service is marked as an interactive service. However, the system is configured to not allow interactive services. This service may not function properly."

    Also, when I tried to start the service manually, I got the same message -- access is denied.

  7. #7
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    yes, please copy and paste them here, or zip them up and post them as attachments

  8. #8
    mrschi03 is offline Intermediate Member
    Join Date
    Dec 2008
    Location
    Houston, TX
    Posts
    16
    Rep Power
    6

    Default

    Quote Originally Posted by jmhe View Post
    yes, please copy and paste them here, or zip them up and post them as attachments
    OK -- will do. Please see the attachments.
    Attached Files Attached Files

  9. #9
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    are you installing and running zd as an admin user? (a user that belongs to admin group)

  10. #10
    mrschi03 is offline Intermediate Member
    Join Date
    Dec 2008
    Location
    Houston, TX
    Posts
    16
    Rep Power
    6

    Default

    Quote Originally Posted by jmhe View Post
    are you installing and running zd as an admin user? (a user that belongs to admin group)
    Yes I am -- I'm the administrator for the PC, but I can try running the install as administrator using the right-mouse command and see what happens.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postfix relay=none status=bounced for local mails
    By vdd in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 08:05 AM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  3. Replies: 8
    Last Post: 01-20-2009, 01:06 PM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •