Results 1 to 1 of 1

Thread: New Account failure with Embarq POP/SMTP

  1. #1
    dougwoods@embarqmail.com is offline Starter Member
    Join Date
    Jun 2009
    Posts
    1
    Rep Power
    5

    Default New Account failure with Embarq POP/SMTP

    I cannot create a new account for Embarq email. I receive the following message dialog:
    "An encrypted email connection has been detected".

    I am not using SSL for either POP or SMTP servers.
    Outlook works fine in this environment with no SSL configured.

    Environment:
    Windows XP SP2
    Firewall turned off
    Anti-Virus disabled

    Attached zdesktop.log and zdesktop.out
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Adding Hotmail Account always fails - WHY? What to do?
    By TygerZoyd in forum General Questions
    Replies: 13
    Last Post: 10-03-2013, 06:42 PM
  2. One account not receving email
    By EnglishDude in forum Administrators
    Replies: 12
    Last Post: 04-30-2010, 06:19 AM
  3. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  4. Replies: 8
    Last Post: 10-19-2008, 09:52 AM
  5. Replies: 4
    Last Post: 08-04-2008, 06:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •