Results 1 to 5 of 5

Thread: cannot get 1537 build to install/work. Can someone help?

  1. #1
    Sharon_G is offline Starter Member
    Join Date
    May 2009
    Posts
    2
    Rep Power
    6

    Default cannot get 1537 build to install/work. Can someone help?

    Hi - I've been a Zimbra user for about 6 months. Have had intermittent problems but nothing like what I'm experiencing with the 1537 build in last 2 days.

    (Am a Mac OS X 10.5.6 user)

    Last week I successfully upgraded (or so I thought) to build 1537. Yesterday on the plane, after 3 hours of work, the Zimbra client just crashed and wouldn't restart. Just showed the load icons over and over for hours. Lost a ton of work.

    More importantly, I can no longer get a working installation on my machine. I tried to uninstall/reinstall and here's the results.

    1 - the first time, I received an "Unauthorized Access" screen instead of the Desktop loading.
    2 - I tried to find my personal URL in my log file. Interestingly, there was no "zdesktop.log" - only older versions with .1, .2, etc. I tried one of the URLs from that file and also received "unauthorized access"
    3 - (Not that during this entire period I am able to check my web based Yahoo! mail. I don't have it open during installation but check in between).
    4 - I then proceed to try to reinstall. Upon launch, I get an error that some zimlets may be missing. The product hangs.
    5 -- I search for my zd log file. Apparently there isn't one.
    6 - I install a 3rd time and now have the "Unauthorized Access" screen when I launch. (see step 1)
    7 - I downloaded the old version (RC2 - 1513) but it won't let me install over the newer flavor.

    I am at my wits end as I a) am not a programmer and b) have a long flight tomorrow and an international one next week. I'm also out of leads, even after searching the forum.

    Ideas anyone? I'd be open to purging my Mac entirely and starting from scratch with the 1513 build or recommendations on how to get this one to actually load. If I can't fix it, I'm going to have to find another desktop client...too much time on planes to be without desktop access.

    Thanks in advance!
    Last edited by Sharon_G; 05-03-2009 at 01:10 AM.

  2. #2
    king0770's Avatar
    king0770 is offline Zimbra Employee
    Join Date
    Sep 2007
    Posts
    186
    Rep Power
    7

    Default

    If you look at your account, System Preferences => Users, does your account show as 'standard' or 'admin'? On your account is the 'Allow user to administer this computer' option selected?

  3. #3
    king0770's Avatar
    king0770 is offline Zimbra Employee
    Join Date
    Sep 2007
    Posts
    186
    Rep Power
    7

    Default

    Quote Originally Posted by king0770 View Post
    If you look at your account, System Preferences => Users, does your account show as 'standard' or 'admin'? On your account is the 'Allow user to administer this computer' option selected?
    FYI...
    Asking for advice-Zimbra Desktop Mac installation.

  4. #4
    Sharon_G is offline Starter Member
    Join Date
    May 2009
    Posts
    2
    Rep Power
    6

    Default

    I have admin rights and am the only user on this Mac.

  5. #5
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    please follow these instructions to uninstall ZD on your Mac. (make sure to backup derby, store and index sub-folders for preserving your data)

    Yahoo! Zimbra Desktop FAQ - Zimbra :: Wiki

    try reinstall build 1537 afterward.

    Quote Originally Posted by Sharon_G View Post
    Hi - I've been a Zimbra user for about 6 months. Have had intermittent problems but nothing like what I'm experiencing with the 1537 build in last 2 days.

    (Am a Mac OS X 10.5.6 user)

    Last week I successfully upgraded (or so I thought) to build 1537. Yesterday on the plane, after 3 hours of work, the Zimbra client just crashed and wouldn't restart. Just showed the load icons over and over for hours. Lost a ton of work.

    More importantly, I can no longer get a working installation on my machine. I tried to uninstall/reinstall and here's the results.

    1 - the first time, I received an "Unauthorized Access" screen instead of the Desktop loading.
    2 - I tried to find my personal URL in my log file. Interestingly, there was no "zdesktop.log" - only older versions with .1, .2, etc. I tried one of the URLs from that file and also received "unauthorized access"
    3 - (Not that during this entire period I am able to check my web based Yahoo! mail. I don't have it open during installation but check in between).
    4 - I then proceed to try to reinstall. Upon launch, I get an error that some zimlets may be missing. The product hangs.
    5 -- I search for my zd log file. Apparently there isn't one.
    6 - I install a 3rd time and now have the "Unauthorized Access" screen when I launch. (see step 1)
    7 - I downloaded the old version (RC2 - 1513) but it won't let me install over the newer flavor.

    I am at my wits end as I a) am not a programmer and b) have a long flight tomorrow and an international one next week. I'm also out of leads, even after searching the forum.

    Ideas anyone? I'd be open to purging my Mac entirely and starting from scratch with the 1513 build or recommendations on how to get this one to actually load. If I can't fix it, I'm going to have to find another desktop client...too much time on planes to be without desktop access.

    Thanks in advance!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to build Zimbra from source?
    By sasepp in forum Developers
    Replies: 4
    Last Post: 11-25-2008, 05:03 AM
  2. Replies: 6
    Last Post: 10-02-2008, 03:51 AM
  3. Windows Desktop Build Questions
    By fgates in forum General Questions
    Replies: 0
    Last Post: 08-05-2008, 08:51 PM
  4. CentOS 4.2 Build
    By andreychek in forum Developers
    Replies: 2
    Last Post: 12-09-2005, 09:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •