Results 1 to 10 of 10

Thread: [SOLVED] Cannot get Zimbra running on XP

  1. #1
    Sergei K is offline Junior Member
    Join Date
    Mar 2009
    Posts
    7
    Rep Power
    6

    Question [SOLVED] Cannot get Zimbra running on XP

    Just downloaded Zimbra (zdesktop_1_0_build_1513_win32.exe), tried to install. The installation ended with the

    Failed to inject zimlets. Some features may be missing.

    message. When I tried to run Zimbra (Windows XP) it opened a white window with three changing round pictograms. After a while, the window displayed the message:

    Couldn't access Yahoo! Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to

    Zimbra Desktop - Zimbra - Forums.

    and then closed.

    I uninstalled the software, deleted manually the remaining folders in ...DESKTOP\Local Settings\Application Data\..., disabled my antivirus software (PrevX and PrevCSI), then tried again. The result was the same.

    I found a similar thread around here ("Zimbra not working on XP", started by duaneleonard), but I do not think that I should use the recommendation over there, because I am not using Windows Defender. In any case, I made an attempt to follow the recommended clue and checked
    C:\Windows\system32\drivers\etc\hosts
    That file is about one year old, and it contains the only one line:

    127.0.0.1 localhost

    Please give me some advice as to how to proceed further, if I still am interested in getting Zimbra to run?

    Sergei

  2. #2
    Ramadan Mansoura is offline Former Zimbran
    Join Date
    Oct 2006
    Posts
    55
    Rep Power
    8

    Default

    Can you check to make sure the zdesktop service is running
    Start>Run>services.msc

    Any errors in the event log as you start the zdesktop service?

  3. #3
    vanderhoek is offline Starter Member
    Join Date
    Mar 2009
    Posts
    1
    Rep Power
    6

    Default Same problem

    I have the same problems with Vista.
    After installing I delete the appdata/Local/Zimbra and Yahoo driectory's (local and roaming). New installation gave the same problem. I tried an esarly version (0.92), that worked before. This one does'nt work also.


    Quote Originally Posted by Sergei K View Post
    Just downloaded Zimbra (zdesktop_1_0_build_1513_win32.exe), tried to install. The installation ended with the

    Failed to inject zimlets. Some features may be missing.

    message. When I tried to run Zimbra (Windows XP) it opened a white window with three changing round pictograms. After a while, the window displayed the message:

    Couldn't access Yahoo! Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to

    Zimbra Desktop - Zimbra - Forums.

    and then closed.

    I uninstalled the software, deleted manually the remaining folders in ...DESKTOP\Local Settings\Application Data\..., disabled my antivirus software (PrevX and PrevCSI), then tried again. The result was the same.

    I found a similar thread around here ("Zimbra not working on XP", started by duaneleonard), but I do not think that I should use the recommendation over there, because I am not using Windows Defender. In any case, I made an attempt to follow the recommended clue and checked
    C:\Windows\system32\drivers\etc\hosts
    That file is about one year old, and it contains the only one line:

    127.0.0.1 localhost

    Please give me some advice as to how to proceed further, if I still am interested in getting Zimbra to run?

    Sergei

  4. #4
    aramis is offline New Member
    Join Date
    Mar 2009
    Posts
    3
    Rep Power
    6

    Default Zimbra Destop never been ready actually

    We are all very well aware that the product called Zimbra desktop is still in beta stage and it is normal to have installation and/or run-time problems.

    However, as it is stated here, I exactly get the same symptoms during installation and although I made many tries both on XP and Vista hardware I have never seen the program running.

    I wonder when I am going to see that those issues will be solved and actually see this program running. Please do not request that I also submit some logs to report a bug because this is actually not a bug, but a big big issue. Simply this program is not working or it is not even possible to install this software.

    Thank you very much for your efforts.

    Quote Originally Posted by Sergei K View Post
    Just downloaded Zimbra (zdesktop_1_0_build_1513_win32.exe), tried to install. The installation ended with the

    Failed to inject zimlets. Some features may be missing.

    message. When I tried to run Zimbra (Windows XP) it opened a white window with three changing round pictograms. After a while, the window displayed the message:

    Couldn't access Yahoo! Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to

    Zimbra Desktop - Zimbra - Forums.

    and then closed.

    I uninstalled the software, deleted manually the remaining folders in ...DESKTOP\Local Settings\Application Data\..., disabled my antivirus software (PrevX and PrevCSI), then tried again. The result was the same.

    I found a similar thread around here ("Zimbra not working on XP", started by duaneleonard), but I do not think that I should use the recommendation over there, because I am not using Windows Defender. In any case, I made an attempt to follow the recommended clue and checked
    C:\Windows\system32\drivers\etc\hosts
    That file is about one year old, and it contains the only one line:

    127.0.0.1 localhost

    Please give me some advice as to how to proceed further, if I still am interested in getting Zimbra to run?

    Sergei

  5. #5
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    Guys, please provide more info so that we have better chance to find workarounds and fixes for your problems. We need information such as:

    1) What locale (language) your Windows (xp or vista) are in?

    2) Which installation directories you have selected for ZD? Please note that on Vista, you currently can not install ZD under C:\Program Files - this is a known issue.

    3) Open a command prompt window, and run this command and paste the output here:
    nslookup localhost

    4) Attach the following logs (you may have to zip them)

    .install4j/installation.log
    log/zdesktop.log
    log/zdesktop.out

  6. #6
    Sergei K is offline Junior Member
    Join Date
    Mar 2009
    Posts
    7
    Rep Power
    6

    Default

    Quote Originally Posted by Ramadan Mansoura View Post
    Can you check to make sure the zdesktop service is running
    Start>Run>services.msc
    Thank you for your response!
    Actually, in the initial moment, it is not running, it just says "Auto".
    I launched it, and tried to run Zimbra again, but with the same result.

    Quote Originally Posted by Ramadan Mansoura View Post
    Any errors in the event log as you start the zdesktop service?
    There have been no visible messages on the screen.
    I suppose I can guess what corresponds to 'Event Log' on my computer (my operating system has its interface in Russian); if I am right this is the thing that has categories 'Application', 'Security' (or 'Safety'?), 'System' and "Internet Explorer'. But I cannot trace any reports there that relate exactly to the moment of launching the Zimbra Service.
    There is a report from 'Service control manager' there in the category 'System', but I believe it comes from 5 minutes earlier that I launched the service. Just in case, it is identifed as event 7036.

  7. #7
    Sergei K is offline Junior Member
    Join Date
    Mar 2009
    Posts
    7
    Rep Power
    6

    Default

    Quote Originally Posted by jmhe View Post
    Guys, please provide more info so that we have better chance to find workarounds and fixes for your problems. We need information such as:
    And thank you for your response, jmhe!

    Quote Originally Posted by jmhe View Post
    1) What locale (language) your Windows (xp or vista) are in?
    It is in Russian. (mine is Windows XP SP2)

    Quote Originally Posted by jmhe View Post
    2) Which installation directories you have selected for ZD? Please note that on Vista, you currently can not install ZD under C:\Program Files - this is a known issue.
    I accepted the suggested default. This is:
    C:\Documents and Settings\Сергей.DESKTOP\Local Settings\Application Data

    Quote Originally Posted by jmhe View Post
    3) Open a command prompt window, and run this command and paste the output here:
    nslookup localhost
    It's as follows:

    Server: ns.kolpinonet.ru
    Address: 78.111.84.110

    *** ns.kolpinonet.ru can't find localhost: Query refused


    Quote Originally Posted by jmhe View Post
    4) Attach the following logs (you may have to zip them)

    .install4j/installation.log
    log/zdesktop.log
    log/zdesktop.out
    I am attaching the 1st and the 3rd file, but I cannot find the second one.
    The system search over the Zimbra directory does not locate the 'zdesktop.log' file.
    Incidentally, I also found folders:
    C:\Documents and Settings\Сергей.DESKTOP\Application Data\Yahoo! Inc\Yahoo! Zimbra Desktop
    and
    C:\Documents and Settings\Сергей.DESKTOP\Application Data\Yahoo!\Yahoo! Zimbra Desktop
    on my computer (that is without being inserted in the Local Settings), but I did not do anything special to create them, just accepted defaults...

    I would like to think it is not hopeless...
    Attached Files Attached Files

  8. #8
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    Sergei K:

    The Cyrillic characters in the installation path maybe the problem. We currently have a bug opened for better support non-utf8 chars in installation path.

    Until we fix it, please uninstall your ZD and reinstall it under a path that does not have Cyrillic characters.

  9. #9
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    By the way, if you already have user data you want to keep, before uninstalling, please backup these 3 sub-folders: derby, index and store.

    Once the new installation is working, you may copy those 3 folders into the new installation path.

  10. #10
    Sergei K is offline Junior Member
    Join Date
    Mar 2009
    Posts
    7
    Rep Power
    6

    Default

    Quote Originally Posted by jmhe View Post
    Sergei K:

    The Cyrillic characters in the installation path maybe the problem. We currently have a bug opened for better support non-utf8 chars in installation path.

    Until we fix it, please uninstall your ZD and reinstall it under a path that does not have Cyrillic characters.
    Thank you so much, jmhe!

    The Cyrillic in the path was the problem indeed. Now I am able to watch Zimbra running and synchronizing with my Yahoo!Mail account.
    The problem is solved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  4. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •