Results 1 to 2 of 2

Thread: Zimbra not working on XP

  1. #1
    duaneleonard is offline Starter Member
    Join Date
    Mar 2009
    Posts
    2
    Rep Power
    6

    Default Zimbra not working on XP

    Hi, I am not tech savvy, so please bear with me.

    I love the idea of zimbra and want to try it out, but it won't open on XP. I've seen similar posts here dating back to 2005 (I'm pretty sure).

    Is this something that just keeps happening to some users, but might be fixed on its own after a new version comes out? None of the threads seem to end in "that worked, thanks". The threads just end. I normally have no problem installing and opening open source programs on my computer. I get the "some zimlets not installed" deal, then the "cant reach Zimra server" or something like that (this has had many posts).

    Is there a real answer that a non-techie can solve or shall i just be patient and wait for a more compatible version of Zimbra for windows?

    thanks

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    Do you have Windows Defender installed on your XP? If you do, can you use notepad and open this file, copy and paste the content here?

    C:\Windows\system32\drivers\etc\hosts

    (assuming your XP is installed at c:\Windows)


    Quote Originally Posted by duaneleonard View Post
    Hi, I am not tech savvy, so please bear with me.

    I love the idea of zimbra and want to try it out, but it won't open on XP. I've seen similar posts here dating back to 2005 (I'm pretty sure).

    Is this something that just keeps happening to some users, but might be fixed on its own after a new version comes out? None of the threads seem to end in "that worked, thanks". The threads just end. I normally have no problem installing and opening open source programs on my computer. I get the "some zimlets not installed" deal, then the "cant reach Zimra server" or something like that (this has had many posts).

    Is there a real answer that a non-techie can solve or shall i just be patient and wait for a more compatible version of Zimbra for windows?

    thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  3. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  4. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •