Results 1 to 5 of 5

Thread: EXE4J_Java_Home - Not working

  1. #1
    garberfc is offline Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Rep Power
    6

    Default EXE4J_Java_Home - Not working

    I'm attempting to upgrade to the latest Zimbra version for windows XP x64 and it's failing saying that the JVM is bad. The error message instructs me to create the environment variable mentioned in the title of this message. I do so, but to no avail.

    I have version 1.6_XX of the JDK installed on my PC.

    Please advise,

    F

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Posting in the correct forum for Zimbra Desktop would help and not in ZCS Installation forums, I'll move this.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    Which version/build you were running before? Did re-install help?


    Quote Originally Posted by garberfc View Post
    I'm attempting to upgrade to the latest Zimbra version for windows XP x64 and it's failing saying that the JVM is bad. The error message instructs me to create the environment variable mentioned in the title of this message. I do so, but to no avail.

    I have version 1.6_XX of the JDK installed on my PC.

    Please advise,

    F

  4. #4
    garberfc is offline Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Rep Power
    6

    Default

    I have version 0.92 (build 1418) installed, though now it's foobarred.

    I'm attempting to install 1.0 build 1513 on win32.

    I'd rather not have to uninstall as I'd loose all my settings...

  5. #5
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    you won't lose account settings + email by doing re-install.

    you can also try these steps as last resort: Yahoo! Zimbra Desktop FAQ - Zimbra :: Wiki

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 11:41 AM
  2. Zimlets all not working?
    By jadestorm in forum Administrators
    Replies: 16
    Last Post: 10-28-2007, 07:25 PM
  3. User UI not working, Admin UI works
    By zpotonaator in forum Administrators
    Replies: 8
    Last Post: 08-03-2007, 04:28 AM
  4. Zimbra stoped working overnight
    By vlskip in forum Installation
    Replies: 32
    Last Post: 03-07-2006, 01:52 PM
  5. HTTPS Is Working, HTTP Not Working
    By uh-nu-bu in forum Installation
    Replies: 12
    Last Post: 11-09-2005, 06:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •