Results 1 to 4 of 4

Thread: upgrade failure/ current installation failure/ jvm error message

  1. #1
    imcmcm is offline Member
    Join Date
    Feb 2009
    Posts
    13
    Rep Power
    6

    Exclamation upgrade failure/ current installation failure/ jvm error message

    Hello, I got a notice last night inviting me to upgrade to a newer version of zimbra desktop. The upgrade failed and then my current installation no longer worked (error message "couldn't access server"). I went online and tried to reinstall zimbra the current version of zimbra, but it fails during installation with the message "the JVM found at (0) is damaged. Please reinstall or define EXE4J_JAVA_HOME to point to an installed 32 bit JDK or JRE."

    Help? I'd prefer not to have to set up all my accounts again

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    Unfortunately you will have to follow this instruction to manually uninstall ZD and download it again from Zimbra offers Open Source email server software and shared calendar for Linux and the Mac , then re-install it.

    As long as you follow the instruction closely, you should not need to setup your accounts again.

    Yahoo! Zimbra Desktop FAQ - Zimbra :: Wiki

    We've seen similar reports from other users. We will try to address it in post-GA. Sorry about the inconvenience.

  3. #3
    drdrem is offline Senior Member
    Join Date
    Jul 2008
    Posts
    58
    Rep Power
    7

    Default same thing happened to me

    As another post in a different thread mentions, I got an AUS error when I tried updating to 1510. So when 1513 came out, I downloaded it and installed. However, I got the same error message as the other poster in this thread. Thankfully, the manual work around that a Zimbra employee posted worked like a charm. All mails were saved and the programs works just fine now. Anyone who has this error, please follow the directions posted so as not to have to redownload all your mails.

    However ... I am still getting the "AUS: Update XML File Malformed (200)" error if I right click the Zimbra icon in Notif. area and choose "check for updates." As I said in the other thread, different forum, I hope this is not going to prevent me from getting autoupdates.
    Last edited by drdrem; 03-07-2009 at 09:47 AM.

  4. #4
    imcmcm is offline Member
    Join Date
    Feb 2009
    Posts
    13
    Rep Power
    6

    Default that worked thank you jmhe

    the solution you provided worked although the directions are just vague enough that I was guessing on a couple of steps... apparently I guessed right though 'cause it's working now. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  2. [SOLVED] upgrade zimbra 5.0.2 32 bit to 64 bit
    By jwilson in forum Installation
    Replies: 1
    Last Post: 03-11-2008, 12:15 PM
  3. LDAP failure? Upgrade 4.5.6 - 4.5.9 failed
    By jeschulze in forum Installation
    Replies: 10
    Last Post: 11-01-2007, 09:51 AM
  4. Replies: 2
    Last Post: 10-04-2007, 03:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •