Results 1 to 2 of 2

Thread: Unable to connect to exchange 2003

  1. #1
    stheologo is offline Starter Member
    Join Date
    Feb 2009
    Posts
    1
    Rep Power
    6

    Default Unable to connect to exchange 2003

    Hi,

    I have just installed Zimbra desktop. I have tried to set it up to connect to the exchange server. I get an error that says please check host or port.

    I am unable to telnet to port 143 or 25, but my Microsoft Outlook Client works. I can ping the server.
    Am I missing something here?

    Is it possible for Zimbra desktop to connect through Exchange OWA

    Thanks

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Outlook doesn't use IMAP for communication with Exchange. Please make sure your sys admin has enabled IMAP on Exchange.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •