Results 1 to 2 of 2

Thread: Error failed to inject zimlets on install, also ZDesktop won't start - Ubuntu 8.10

  1. #1
    slick is offline Trained Alumni
    Join Date
    Nov 2008
    Posts
    2
    Rep Power
    6

    Default Error failed to inject zimlets on install, also ZDesktop won't start - Ubuntu 8.10

    When launching from desktop icon, error says: "Couldn't access Yahoo! Zimbra Desktop Server. If issue persists after reinstall, please check logs for errors and report to http://www.zimbra.com/forums/zimbra-desktop." Here I am. I have reinstalled 2x, done a clean uninstall/reinstall (after removing the zimbra install directory), the zdesktop.sh installer is executable (777) and I have tried to start the service by going to install directory and typing in zdesktop start. Once I type in ./zdesktop start, I receive:

    Starting zdesktop
    nohup: appending output to 'nohup.out'

    nohup.out contains nothing

    This is the output from zdesktop.out from the log directory (no other files exist in there currently):

    0 INFO [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay.log) via org.mortbay.log.Slf4jLog
    729 INFO [main] log - jetty-6.1.5
    1075 INFO [main] log - No Transaction manager found - if your webapp requires one, please configure one.
    Zimbra server process is running as uid=1000 euid=1000 gid=0 egid=0
    Fatal error: terminating: can not start server with gid of 0

    Does anyone know what is going on?

    Thanks!

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    It does not allow you to run as a member of "root group" (group id is 0).

    Fatal error: terminating: can not start server with ** gid of 0 **

    Please install and run using a regular account that is not a member of root.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Get emails out of zimbra or get it working again?
    By kingfeanor in forum Migration
    Replies: 9
    Last Post: 11-25-2008, 01:02 AM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •