Results 1 to 3 of 3

Thread: Zimbra installed on a Asus EEE PC

  1. #1
    Integral is offline Starter Member
    Join Date
    Oct 2008
    Posts
    2
    Rep Power
    6

    Cool Zimbra installed on a Asus EEE PC

    I am hoping that somebody can give me a hand. I am trying to install Zimbra Desktop on my EEE PC, but I can not get it to install. Granted the only thing I have done is double click on the file. I am running a EEE PC 901 using the original Zandros Linux operating system. I can get it to run in the terminal and a lot of text comes comes up and a line that says press enter, when I do nothing happens. I am new with Linux and love my EEE PC. Can anyone help me out?
    Thanks

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    You can first try to follow this instruction for installing Firefox 3.x on your Linux Eee PC. Installing Firefox 3 on the EeePC [EeeUser Eee PC Wiki]

    Once FF3 is running, you may try to install zdeskop again.

    Also, you may want to add this line to your ~/.profile permanently (assuming your gtk2-10 lib will be installed under the path below):

    export LD_LIBRARY_PATH="/home/user/gtk2-10/usr/lib"
    Last edited by jmhe; 10-23-2008 at 11:40 PM.

  3. #3
    Integral is offline Starter Member
    Join Date
    Oct 2008
    Posts
    2
    Rep Power
    6

    Default

    I had already prevously installed Firefox 3 but I used this methode instead.
    EeeUser ASUS Eee PC Forum / A simple way to install gtk 2.10 and firefox 3.0.1
    As far as that last part to add to my profile you lost me, again new to Linux. When I did the instalation for firefox 3 I can't tell where gtk2-10 lib was installed. I am still try sort out the file structure under Linux and I wouldn't be suprise if Zandros is dumbing things done for me so I don't mess things up. Do you JMHE or any one else have any ideas?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •