Results 1 to 3 of 3

Thread: [SOLVED] Zimbra desktop on ubuntu

  1. #1
    dhs13 is offline Member
    Join Date
    Aug 2008
    Rep Power

    Default [SOLVED] Zimbra desktop on ubuntu

    I am trying to do the following: Install Zimbra desktop on Hardy(ubuntu). (1) I have downloaded the sh file and have tried to run it from from the termial windows. It can't find the sh file. (2) I have tried sudo apt-get install zdesktop. Apt-get can't package zdesktop. and (3) I have even tried Synaptic package manager. The package zdesktop or zimbra can't be found to select a package.

    How do I correct this?


  2. #2
    dhs13 is offline Member
    Join Date
    Aug 2008
    Rep Power


    I found that I am SOL as I am running 64 bit version of Ubuntu. Since Zimbra is 32-bit only.
    I ran uname -m command

  3. #3
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Rep Power

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  3. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts