Results 1 to 6 of 6

Thread: got this error while trying to install on ubuntu 7.04

  1. #1
    bangsters is offline Special Member
    Join Date
    Jul 2007
    Posts
    150
    Rep Power
    7

    Default got this error while trying to install on ubuntu 7.04

    ('redolog.version', '1.14', 'redolog version');
    3 rows inserted/updated/deleted
    ij> INSERT INTO volume (id, type, name, path, file_bits, file_group_bits,
    mailbox_bits, mailbox_group_bits, compress_blobs, compression_threshold)
    VALUES (1, 1, 'message1', '/root/zimbra/zdesktop/store', 12, 8, 12, 8, 0, 4096);
    1 row inserted/updated/deleted
    ij> INSERT INTO volume (id, type, name, path, file_bits, file_group_bits,
    mailbox_bits, mailbox_group_bits, compress_blobs, compression_threshold)
    VALUES (2, 10, 'index1', '/root/zimbra/zdesktop/index', 12, 8, 12, 8, 0, 4096);
    1 row inserted/updated/deleted
    ij> INSERT INTO current_volumes (message_volume_id, index_volume_id, next_mailbox_id) VALUES (1, 2, 1);
    1 row inserted/updated/deleted
    ij> EXIT;
    log4j:WARN No appenders could be found for logger (org.apache.commons.httpclient.HttpClient).
    log4j:WARN Please initialize the log4j system properly.
    [] ERROR: Error invoke Connection refused, server: localhost
    bangsters@ts-nb-ubuntu:~/Desktop$ sudo sh ./zdesktop_unix_0_38.sh
    Unpacking JRE ...
    Preparing JRE ...
    Starting Installer ...
    /usr/share/themes/UbuntuStudio/gtk-2.0/gtkrc:81: Engine "murrine" is unsupported, ignoring
    /usr/share/themes/UbuntuStudio/gtk-2.0/gtkrc:141: Engine "murrine" is unsupported, ignoring
    /usr/share/themes/UbuntuStudio/gtk-2.0/gtkrc:155: Engine "murrine" is unsupported, ignoring
    log4j:WARN No appenders could be found for logger (org.apache.commons.httpclient.HttpClient).
    log4j:WARN Please initialize the log4j system properly.

    [] ERROR: Error invoke Connection refused, server: localhost
    bangsters@ts-nb-ubuntu:~/Desktop$

  2. #2
    bangsters is offline Special Member
    Join Date
    Jul 2007
    Posts
    150
    Rep Power
    7

    Default

    bump anyone?

  3. #3
    randall is offline Advanced Member
    Join Date
    Jun 2007
    Location
    Philippines
    Posts
    193
    Rep Power
    7

    Default

    im not exactly sure what you are missing, but the Zdesktop is running perfectly in my Ubuntu FP 7.04.

    it just went on with the installation.

  4. #4
    perimere is offline Member
    Join Date
    Jun 2007
    Posts
    10
    Rep Power
    7

    Default Same version of Ubuntu .. same error ...

    Hi Bangster,

    Just wanted to confirm I'm experiencing the same issue here. I'm running Feisty (32-bit) on my laptop and this seems like the perfect compliment to the mail server!

    Receive the same error. When you run zdesktop status, it's reported as being stopped. Trying to start the daemon returns the following:
    Starting zdesktop
    root@icarus:/media/data/zimbra/zdesktop# nohup: appending output to `nohup.out'
    This also holds the shells focus and doesn't give you back the cursor. I left this for about an hour before Ctrl-C-ing it.

    I have had the laptop on for a few hours now, and have just rerun zdesktop start to gather data for this post, and the focus was passed straight back to the shell. Also the daemon is reported as running now. When I go to http://localhost:7633/zimbra/mail, Firefox (2.0.0.5) reports a problem loading page.

    Checking out the mailbox.log file I see 3 occurances of the following error:
    2007-07-29 13:09:34,078 INFO [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay.log) via org.mortbay.log.Slf4jLog
    2007-07-29 13:09:34,797 INFO [main] log - jetty-6.1.5
    2007-07-29 13:09:35,469 INFO [main] log - No Transaction manager found - if your webapp requires one, please configure one.
    Not too sure where the logging line is trying to go? I would have thought the Zimbra peeps would have used a more Zimbra URL?

    Anyway, I'd like to progress this if anyone has any idea what to do next?

    Cheers

    Adam

  5. #5
    randall is offline Advanced Member
    Join Date
    Jun 2007
    Location
    Philippines
    Posts
    193
    Rep Power
    7

    Default

    Starting zdesktop
    root@icarus:/media/data/zimbra/zdesktop# nohup: appending output to `nohup.out'
    I have the same thing when I started the zdesktop daemon. Actually, when you have this screen, your daemon is already running, although its not giving your cursor back. You don't have to Ctrl-C it. You can just close the terminal window and start using your FF to go the local host to get your e-mails.

    I'm not sure if this is a bug or something in UFP when you start the daemon. But the thing is its working Ubuntu FP, in my case. You may want to try it out.

    Hope this helps.

  6. #6
    perimere is offline Member
    Join Date
    Jun 2007
    Posts
    10
    Rep Power
    7

    Default

    Thanks for the info Randall.

    No, it's still not happy. When I start FF, I get Problems Loading page, and when I stat the daemon it's stopped. Start the daemon, load FF, and it's stopped again.

    Seems like something more severe.

    Cheers

    Adam

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 11:41 AM
  2. Ubuntu 7.04
    By Mike Oliveri in forum Installation
    Replies: 10
    Last Post: 08-04-2007, 04:19 PM
  3. Unable to install on Ubuntu 7.04 64 bit
    By geekneck in forum Installation
    Replies: 5
    Last Post: 07-16-2007, 07:52 PM
  4. Unable to install on Ubuntu 7.04 64-bit
    By geekneck in forum Installation
    Replies: 3
    Last Post: 07-14-2007, 10:15 AM
  5. Ubuntu 6.06 LTS server install problems
    By Kavey1978 in forum Installation
    Replies: 17
    Last Post: 05-30-2007, 01:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •