Results 1 to 3 of 3

Thread: zcs-5.0.8 - German Translation - Copyright Symbol

  1. #1
    ir0nx is offline Starter Member
    Join Date
    Apr 2008
    Posts
    1
    Rep Power
    7

    Default zcs-5.0.8 - German Translation - Copyright Symbol

    Hello,

    I dont know, if this is the right Section to post it, if not, please move the post.
    After Update to 5.0.8, in the German Welcome/Login Screen the Copyright Symbol is not shown.
    Instead of the Symbol, its shown \u00a9.
    With the english version, it works.

    Maybe someone can verify / fix it ?


    Best regards,

    ir0nx

  2. #2
    flokel is offline Member
    Join Date
    Jul 2007
    Location
    Germany
    Posts
    11
    Rep Power
    8

    Default

    Can confirm this.

  3. #3
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Annoying "Re" and "AW" error in german translation
    By simplyfat in forum I18N/L10N - Translations
    Replies: 2
    Last Post: 07-06-2008, 06:42 PM
  3. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  4. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM
  5. Complete German Translation 3.0.1_GA_160
    By blue4koala in forum I18N/L10N - Translations
    Replies: 8
    Last Post: 05-13-2006, 09:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •